LS1LT1 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
I have a 93 z28 m6 with 117k. The trans and diff only have 3k miles. I took her out on a snowy day last week and i went over a bump and heard a noise. Not sure what it was but my abs inop light came on, i had abs removed so i figured it was the weather getting to it. But then 5minutes later car made a ‘ting’ and rolled to a stop. I have no movement in any gear but the car rolls perfectly fine. Looked under the car today and i got a hole in the cover!! What could have broke to put a hole in the cover and stop giving me movement?? The car rolls with no hiccups so i believe the ring snd pinion is fine. Is it axles possibly?? Help please!
 

Attachments

·
Registered
Joined
·
21 Posts
Discussion Starter #2
Anyone?? Even if i opened the cover i still wouldnt know what im looking for. So any help is appreciated i just want to know what could blow a hole in my cover and stop me from using any gear. The car isnt locked it rolls as perfect as it did before. If it helps , for the last two weeks as i rolled it out the driveway i would hear/feel a thump after the first 2 feet. Then it would go away
 

·
Registered
Joined
·
456 Posts
Possibly sheared a few teeth off the spider gears and one got between the ring gear and the cover and took the path of least resistance. The only way to know for sure is to pull the cover and have a looksee.
 

·
Global Moderator
Joined
·
13,121 Posts
Go to the following site and download the 93 service manual. It will have pics & exploded views of guts of rear end. You should be able to recognize the broken parts.
www.mediafire.com/?40mfgeoe4ctti

If you don't feel comfortable about working on the gears, you could buy another rear end. Craigslist should have some for sale. Or try this salvage yard search engine. Prices will be higher, but they usually warranty their parts. www.car-part.com
 
1 - 4 of 4 Posts
Top