LS1LT1 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
390 Posts
Discussion Starter · #1 ·
I have searched this and found similar problems but not quite the same.
Start the car up, turn the headlamp switch to all on and nothing, all marker lamps work, but headlamps don't pop up.
Switch the light switch on and off and up they come.
Admmittedly the drivers side is a little slower at first than the passenger side but do this a few times and it seems to catch up.
I have fitted new motors with new brass gears a while ago [as one stripped the nylon gear] but this problem has gone on a while.
It has been suggested headlamp module, has anyone experienced this really annoying habit?
TIA.
 

·
Global Moderator
Joined
·
13,611 Posts
I'd try a new headlight switch before trying to buy a new headlight module. The part was discontinued years ago. You'll have trouble finding a new one.

Download the factory 94 service manual at the following link. It will have troubleshooting in the wiring section. Headlight explation on page 8A-100-15. Headlight door troubleshooting starts on 8A-104-2. www.mediafire.com/?40mfgeoe4ctti
 

·
Registered
Joined
·
390 Posts
Discussion Starter · #3 ·
I'd try a new headlight switch before trying to buy a new headlight module. The part was discontinued years ago. You'll have trouble finding a new one.

Download the factory 94 service manual at the following link. It will have troubleshooting in the wiring section. Headlight explation on page 8A-100-15. Headlight door troubleshooting starts on 8A-104-2. www.mediafire.com/?40mfgeoe4ctti
Thank you, will look into it. :)
 
1 - 3 of 3 Posts
Top