LS1LT1 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
I have a 94 trans am 88,xxx miles. not sure what has been done to the car before I got it. but this is the problem. It idles good,(around 900) sounds smooth. It seems fine, until I am like in 3rd-4th gear, and put the pedel to the floor. then it seems like it is missing. I just had the plugs and wires replaced. (didn't fix the problem) The car runs good, just this one problem. I thought it might had of been tuned by the owner before me.(might had modded it then took mods off but left the tune there?) what do you guys think? thanks
 

·
Registered
Joined
·
6 Posts
Yep probably the opti

Yeah look at my thread about my problems and it turned out to be the opti. I was worried about changing it out myself but it really wasn't that bad. Mostly just fear of the unknown. Good luck
 

·
Registered
Joined
·
52 Posts
combat2000 said:
I have a 94 trans am 88,xxx miles. not sure what has been done to the car before I got it. but this is the problem. It idles good,(around 900) sounds smooth. It seems fine, until I am like in 3rd-4th gear, and put the pedel to the floor. then it seems like it is missing. I just had the plugs and wires replaced. (didn't fix the problem) The car runs good, just this one problem. I thought it might had of been tuned by the owner before me.(might had modded it then took mods off but left the tune there?) what do you guys think? thanks
Is this a new problem or has it been there since you bought the car? Usually 3rd-4th gear your obviously in a higher ratio at that point and you are adding load when you punch it. Most iginition problems will show up under load such as acceleration. I have a customer with a 94 vette LT1 that needs an opti I checked it out on an iginition scope to verify but his symptoms are idles good, but under acceleration it missfires pretty bad.

Again, it's hard to diagnose a car over the net, but if you want to throw parts at it put an opti on and try it out.
-=Rick
 

·
Registered
Joined
·
31 Posts
Discussion Starter #4
I've been wanting to get that new msd opti thats out, but I am about to move from fort knox to el paso tx. I don't have much time to mess with it. I have read some people doing this themselfs and getting this done in about 3-4 hours. (I don't have that kind of luck, nor probably all the tools.) And to have someone put it in at a dealer is a little to much $$. Besides in 3rd when I punch it, it bogging down, It seems like I am getting way less miles to a gallon then others. I have only a lightly modded car, and get around 150-160 miles to a tank of gas, 175 if I am very lucky. this is with out "putting my foot down into the pedel"
 
1 - 4 of 4 Posts
Top