LS1LT1 Forum banner

21 - 40 of 40 Posts

·
Global Moderator
Joined
·
12,961 Posts
Discussion Starter #22
This is just my get around car getting the work she needs to stay on the road another 23 years.

My trans am will be next to the ever expanding project list.
 

·
Registered
Joined
·
1,771 Posts
Love the color man and a very very clean turd gen!!

I rattle canned my engine bay but I think I'm gonna re do it with a gun!
 

·
Global Moderator
Joined
·
12,961 Posts
Discussion Starter #24
Painted transmission to match engine, bolted them together. Made and installed block off plates where a/c and fan box were.

Engine will go back in this week hopefully. Crossing my fingers that I can get the motor mount bolt holes to line up on first try.

Will try to get some more pics up soon.
 

·
Global Moderator
Joined
·
12,961 Posts
Discussion Starter #26
Drum roll, engine is back in the car. Of course I've got a million things to put back on and hook up. But here she is in all her v6 glory.:roflmao:
 

Attachments

·
Global Moderator
Joined
·
12,961 Posts
Discussion Starter #27
Started to install accessories, ran into problem. Bolt hole in driver side head was stripped out, and had been already enlarged sometime in car's life. And of course it's one that goes into the water jacket.

Only enough material to get about 1 or 2 threads so I used a brass adapter, the kind used on air tools to go from 1/4 pipe thread to 1/8 pipe thread. tapped the inner hole so a threaded stud could go in.

Epoxied the adapter where it went into the too few threads to hold it. Epoxy has always held up to the temps under hood. Since adapter sticks out some, I will have to modify the bracket that attaches there to make the bracket line up correctly.

If it doesn't work, I have a spare head I can put on, but I would rather not have to change the head if I don't absolutely have to.
 

·
Global Moderator
Joined
·
12,961 Posts
Discussion Starter #29
I'm basically a happy person, just like blue at this point in time. Back is the 90's it was metallic orange that had my fancy.

I really like my 3rd gen. I've had it 10 years now, bought it from the original owner who is a friend of mine. It has served as my daily transportation, has been reliable and economical. And unlike 1st and 2nd gens, not a serious rust bucket at 23 years of age. Only rust was battery box and adjacent panel.
 

·
Global Moderator
Joined
·
12,961 Posts
Discussion Starter #30
Latest update, next time I remove an engine, make myself a note to check every bolt hole for damage and broken off bolts.

Went to put my exhaust manifod on the passenger side only to discover a broken off bolt flush with the exhaust port. Lucky for me I removed all the a/c stuff so I actually had some room to work.

Used my handy air drill circa 1960's, made in USA. It is small enough to get in there and do the job. My regular drill bits weren't up to the job, so I got some cobalt drill bits. Man can they go through hardened steel like it's butter. Used a helicoil on the hole and went to studs rather than bolts, so I won't have that problem again.

Getting closer to completion, but I work at a snails pace in the 90 + Florida heat. Won't be long now until she's up and running, I hope.
 

·
Global Moderator
Joined
·
12,961 Posts
Discussion Starter #31
1 step forward, 2 steps back.
Well got to the point where I was ready to spin the motor over, check oil pressure, etc. First thing when I turned ignition on, had a fuel line burst. Of course being 23 years old, GM and every other parts supplier said forget you. Had to rig it up.

Next on the hit parade cranked the engine over, without plugs in, to run up oil pressure. Major leak right between oil filter adapter and block. Now for some fun. To get to the oil filter adapter, I had to take off pretty much everything I had installed during the last week.

Drive shaft, torque arm, trans mount, exhaust y-pipe, all the accessories on driver side of engine, etc. Lifted up driver side with cherry picker, so I could remove the motor mount clam shell which was blocking the oil filter adapter. Took it off only to find I had missed a tiny bit of old gasket on the block.

So the moral of the story is, when told to get every trace of gasket material off, DO IT the first time. I have an excuse, however. Being right around the corner from 60, my eyes don't see details very well unless I have lots of light. But still no excuse as I should have double checked it.
 

·
Global Moderator
Joined
·
12,961 Posts
Discussion Starter #32
Cranked her up for the first time today. Happy to report no problems that I can see. I was amazed at how well she ran as all vacuum lines were hanging open.

Still have wiring to neaten up, new vacuum line to run, exhaust system to put back on, and the front end to put back together. But I'm hoping to have her back on the road soon.
 

·
Whistles go Whoooooooooo
Joined
·
16,470 Posts

·
Registered
Joined
·
1,068 Posts
Congrats Coco. We would love to hear it run.
 

·
Global Moderator
Joined
·
12,961 Posts
Discussion Starter #35
Unfortunately I live in the stone age, my cell phone does not take pics, record video or sound.

However, speaking of sound, I installed the exhaust system and have more leaks then a sieve. Trans is also leaking where dipstick goes in.

And wouldn't you know it, my local Napa store, the only place with the seal in stock, won't be open until Monday.
 

·
Registered
Joined
·
1,068 Posts
Yeah I don't envy you at all. I went through the same with mine and I still have some things to figure out. You'll get it though and will be happy as hell. My car will shut off now after its hot ( I disconnected he rocker switch below the headlight switch and OK and behold). Trying to finish other things before I troubleshoot that. I did drive it and WOW! This car has some power. I can't wait until I can break it in.
 

·
Global Moderator
Joined
·
12,961 Posts
Discussion Starter #37
Well she's on the road, kind of. I've been chasing exhaust leaks for a week now. They started at the joint between exhaust manifold and y-pipe. Fixed that.

Then joint between cat and rear section of exhaust pipe was leaking. Fixed that.

Then leak at muffler. Took it off to find that inlet pipe fell out of muffler. Welded it back on.

Then leak where muffler inlet pipe attached to rear exhaust pipe. Said the hell with it and went out today and bought a new muffler and rear exhaust section. Will change out this weekend and that will wrap up the project.
 

·
Registered
Joined
·
1,068 Posts
Good luck and thanks for the update. We can't wait to hear it and we would love to see it too! Have you checked out the project section. I'm putting together an album for my thread and a video. I would love to check out all your project stuff. Coco, you da man!
 

·
Global Moderator
Joined
·
12,961 Posts
Discussion Starter #39
90 camaro is back on the road. As always things to do and details to work out, but I'm driving it. With all the suspension parts I installed before the ever expanding project, it drives like a new car.
 

·
Registered
Joined
·
1,068 Posts
Good to hear. I am hoping to drive mine too in the next couple weeks.
 
21 - 40 of 40 Posts
Top