LS1LT1 Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
After replacing the FPR and making sure I had no vacuum leaks. I still have issues. When I crank the car up it idles and runs good then after a few minutes it starts acting up. Has a rough idle and starts cutting out and eventually dying. Going down the road you can't keep it running either. Questions

1. Could it have learned the wrong idle? My air intake elbow dosen't have the silentcer tube, I had it closed off the best I could but some air was getting by.
2. Could the plugs be fouled bad enough to cause problems.
Up for any suggestions! I'm getting disgusted with it. Need some help. :angry:
 

·
Registered
Joined
·
330 Posts
What sleeperss said. Unmetered air getting into the system past the MAF will cause big time driveability issues.

How long approximately after start up does it take before the motor starts to degrade?? Have you verified fuel pressure during the running issues?? Had a chance to watch the car on a scanner?
 

·
Registered
Joined
·
28 Posts
Discussion Starter #5
I bought a OBD I scanner from Orielly's yestarday and it didn't work on my car. When I pluged it in it made the light go away, but nothing else happened. I thought my car was OBD I. Any suggestions as to why it woudn't work? I also changed out my plugs. My old ones were only in there for about 2 weeks and they all looked fouled. I haven't had the car running long enough to tell if this made a difference yet. But my light is still on in the dash. I also think I got the air sealed up till I can get a new elbow.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #8
revolutionary said:
does it run bad just after the o2's heat up or just after then engine gets up to normal temp? On your tuning how is the cold idle set compared to your normal idle and mixture?
How would I know these things?
 

·
Founder
Joined
·
7,472 Posts
YOu need some kind of scan tool to monitor when the car goes into closed loop. See if it runs different at start up vs. when it gets warmed up.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #10
Chris 96 WS6 said:
YOu need some kind of scan tool to monitor when the car goes into closed loop. See if it runs different at start up vs. when it gets warmed up.
It runs great a start up. Its after a few minutes it starts acting up. BUT I haven't ran it longer than a few minutes since I change the plugs.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #11
sleeperSS said:
how old are your O2's?
These were the O2's that were in the car when I bought it.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #13
sleeperSS said:
well the scanner would help you to diagnose if they are bad
Which type of scanner will work on my car?
 

·
Registered
Joined
·
358 Posts
i use autotap on my car....but my options are different than your because of my OBD2 and i cant honestly say that i have looked into OBD1 scanners that you would need. im sure someone can chime in with some options. i will say that after getting tha autotap for my car i dont know how i ever got by without it, scanners are very usefull
 

·
Registered
Joined
·
656 Posts
I use datamaster on an OBD1 conversion. Does pretty good for me.
 
1 - 15 of 15 Posts
Top