LS1LT1 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1 (Edited)
I have a 97 firebird and was driving then parked it, shut it off to run inside and came back out and didn't start. Car was running normal before. Lights didn't dim or any of that so I know it's not the battery. Starter checked out fine at autozone. What could it be? There was a wire that was disconnected from a sensor, not sure what it was but I know that I didn't pull that out when I took the starter out. It was having a temp gauge problem before so idk. I'm so lost on what to look for or to do next. Any suggestions?? They would be greatly appreciated! Also starter does not click, nor does it try and crank.
 

·
Less than 8 cylinder Moderator
Joined
·
4,979 Posts
Guessing it turns over fine?
Where is the unplugged sensor?
Do you have access to anykind of scan tool?
Could be a bad coil, Ignition module, coolant temp sensoror a number of other things.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #3
When it runs it runs but just won't even click. I might have a buddy who has a scan tool so I can try that. Kinda directly upwards from the starter
 

·
Registered
Joined
·
24 Posts
Discussion Starter #4
Also I got a code the other day p1441. Failed canister purge solenoid or failed fuel tank pressure sensor. Could these cause it to not turn on?
 

·
Global Moderator
Joined
·
13,104 Posts
^ Just what I was going to ask. If your security light is staying on, it disables fuel injectors and starter. There are dtcs that disable the fuel injectors, but none that I know of that disable the starter also. Other thing it could be, would be the electrical part of ignition switch, which is under the dash attached to steering column. Or sometimes the rod between the ignition lock and electrical part of ign switch becomes misaligned causing switch not to go into start position when you turn key. Also depending on car being a manual or auto trans, the clutch safety switch or park neutral switch on auto could be bad. Easy way to check if voltage is reaching starter solenoid is to put a test light on solenoid wire, have assistant turn key to start and see if it lights. If no then one of the things I mentioned above is amiss. www.shbox.com/1/starter_charging_96.jpg This is the starting system wiring diagram for a 96 all models. Should be the same for your 97.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #7
Yea it flashes, I thought that was kind of strange. It is an auto 3.8. Hmm ok, I was hoping it wasn't anything to electrical "( but I will look into those and hopefully find the problem. If it ends up not being those what else could it be? I just want my bird back and running "/
 

·
Registered
Joined
·
119 Posts
More than likely its a bad connection at the key that is what wears out usually. my 97 was doing that intermittently also and I switched to my other ignition key and sprayed just a little electric cleaner in the ignition and blew it dry with compressed air and its been working fine since
 

·
Global Moderator
Joined
·
13,104 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #10
i will give the cleaner a try and hope it fixes it. thank you guys for your help so far i appreciate it!
 
1 - 10 of 10 Posts
Top