LS1LT1 Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
612 Posts
Discussion Starter · #1 ·
i think i may hold the record for slowest time for a LS1 f-body, at 16.06 @82 mph. the takeoff had me goin sideways spinnin, had to completely get out of it, then about 300ft b4 the traps, i hit my rev limiter cause my trans isn't right, the tuning is screwed somewhere
 

·
Registered
Joined
·
21 Posts
Wow that sounds almost as bad as my first time out with my Z I had a 20.504 @ 60.8 mph all I did was mashed the pedal and spun the damn things down half the track kinda embarassing.....
 

·
Registered
Joined
·
895 Posts
pssshtt. That IS embarassing. I went 15.2 the first run ever in my cadillac! That was with a hint of wheel spin.
 

·
Registered
Joined
·
1,293 Posts
Uh, I don't think I'd broadcast that too much.....wanna race?:D

You should definitely be in the lower-mid 14's at worst......throw a 400# stereo in the back:lol:

J/K Better get that checked out! That's OK, my normal board name is Firehawk 526, but better known as "Junk in a Trunk" on my other racing forum. They just laugh and trash me badly b/c of my heaviness....4050# w/driver and full tank of fuel.

All the locals refer to me as that guy that has the mobile juke box:homer: :homer:
 

·
Supporting Member
Joined
·
4,682 Posts
I almost hit the wall my first time :roflmao:

ran a 17.5 and went straight home.
 

·
LT1 Tech/B-Body Mod
Joined
·
1,186 Posts
The first run I ever made in my T/A was 16.7
 

·
Registered
Joined
·
895 Posts
Uh, I don't think I'd broadcast that too much.....wanna race?:D

They just laugh and trash me badly b/c of my heaviness....4050# w/driver and full tank of fuel.
Heavy? I'd love to see my car that light. My cadillac was 4890 with me(150lbs) and half tank of gas... I can only imagine what it would be with my 4 12"s...:eek:
 

·
Registered
Joined
·
1,293 Posts
Heavy? I'd love to see my car that light. My cadillac was 4890 with me(150lbs) and half tank of gas... I can only imagine what it would be with my 4 12"s...:eek:
Now lets' not compare b's to f's :lol: -- how about some TT's for that caddy:thumbsup:

Of course, if you had a SS Trailblazer ......close to 3 tons???:bump: :lol:

The price we pay for our toys:rolleyes: :rolleyes:
 

·
Registered
Joined
·
227 Posts
wow man. wen 15.00 with 3 spare tires in the trunk, in my caprice the day i bought it lol.
 

·
Registered
Joined
·
534 Posts
i ran 14.01 the first time out. I was in my 442 with two extra bucket seats and a wheel in the trunk.... big trunk.
 

·
Registered
Joined
·
2,409 Posts
yea man i went 15.7 in a 92 9C1 caprice LTZ (stock 350 ci with 200 hp at the CRANK in a 4200 lb vehicle...) my 96 crown junktoria P71 went a 16.2... so watch out for old people in those cars dude.... you never know......
 

·
Administrator
Joined
·
7,520 Posts
how about this never had my car down the track. i did how ever run a gps tracked 12.9 ouch. when it was a 383(untuned but still). double ouch.
 

·
Registered
Joined
·
69 Posts
My LT1 car went 13.4 @ 106 the first time I took it down the track. Spun a little on the junk ass Sumis
 

·
Registered
Joined
·
2,409 Posts
the blown camaro i previously possessed, i ran a 13.2 @ 110 and let off too early. damn 60 foot was 3.2 second hahahah! guy told me to load the stall and hit it good and i wouldnt spin if i smoked the rubbers. he was WAYYYY wrong. now if that 60 foot isnt embarassing i dunno what is. my friend told me afterwards "that was THE WORST launch ive ever seen, no ifs ands or buts." :(
 

·
Registered
Joined
·
145 Posts
I guess I will post my first time. I got a 14.8 @99mph with a 2.02 60ft. Really bad wheel spin through 3rd.
 

·
loves this site
Joined
·
469 Posts
first time down the track in ANYTHING i ran a 15.5 in the formula with TONS AND TONS of wheelspin. felt like a fool :( before the night was over i got it down to a 14.5...with wheelspin of course. i need to practice my technique.
 
1 - 16 of 16 Posts
Top