LS1LT1 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter #1
Y Well after putting lots of work into my car finally got her running. This is my 3rd Lt1 and I've seen the security light come on periodically with all of them. Wait three minutes and starts fine. Now. Go for a ride today and the sec light came on while driving. A few minutes after seeing that light i began to accelerate, half throttle and the car sputtered and had alarge power loss. Took the car home. Let it sit for a while. Took a drive, ran it hard, no problem. Light then comes back on runs like crap again. I understand that the security feature disables the fuel injectors. After some research I've found that the pellet on the key may be the culprit. Anyone got any suggestions? Thanks.
 

·
Global Moderator
Joined
·
13,431 Posts
Go to shbox.com and read his write up on the security system. The way it's designed, it only disables the fuel injectors and starter function if the fault occurs doing the initial key on sequence. Since car is 16 years old, a previous owner might have disables the starter part of vats.

If fault occurs doing car's operation, light comes on but vats doesn't turn off fuel injectors, and car will start and function the next time you want to run it.

I suggest you put it on an obd2 scanner, one that not only scans for codes, but one that does real time sensor data scans.

First, you might have a silent code, that is causing the running problem. And remember, if you get a code, don't run out and buy that part. The code can be set, by wiring, connectors, power supply, pcm function, and grounds also.

Next do a running sensor data scan to see what is amiss. If you aren't familiar with sensor data, pm me with your e-mail address, and I'll send you the pdf file "sensor readings and what they mean".
 

·
Registered
Joined
·
45 Posts
Discussion Starter #3
Last night cleaned the key and cylinder , no more security light. Must have been coincidental. Still bogging down under hard acceleration. I just installed new plugs and wires. I'm stumped. I can't afford to get an obd2 scanner right now. Hmmm
 
1 - 3 of 3 Posts
Top