LS1LT1 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
87 Posts
Discussion Starter #1
Well I took my valve covers off today in search of a ticking noise. Upon inspection I saw some yellow goo on the inside of the covers. :mad: I'll attach some pictures to show you. Is this a blown head gasket? If so, what all will I need to replace it? I've done all of my own engine work and mods, so I know my way around the car Ive just never tackled a head gasket replacement. I know ill need the two gaskets, do I also need an intake gasket? Is there a write-up for it? Thanks everybody.


 

·
Registered
Joined
·
4,313 Posts
Does your engine run many short trips without getting up to temperature? If so that may be normal moisture build up. You will want to make sure your PCV valve is working properly. If not check for secondary symptoms like milky oil on the dipstick, higher level on dipstick, oil in the coolant, or a sweet smell coming out the exhuast. If any of these are found pull radiator cap and do a pressure test for leaks.
 

·
Registered
Joined
·
87 Posts
Discussion Starter #3
I drove the car for the first time in two weeks yesterday, and it was a short trip, but other than that all my trips are normal. There was no milky oil on the dipstick at all. I checked twice. I just drained the oil and it looked fine will it was running out, but it hasn't completely drained yet. The oil level was a little low, not high. There's no sweet smell in the exhaust, it just smells like normal exhaust fumes.
 

·
Registered
Joined
·
763 Posts
Does the car overheat? Judging by your valave covers and what mystery bird already said I would say no. Doesn't appear to be a bad head gasket.
 

·
Registered
Joined
·
87 Posts
Discussion Starter #5
No, the car never overheats. The temp stays low-normal operating temp. How would I go about checking the pcv valve to make sure its in working order.
 

·
Registered
Joined
·
87 Posts
Discussion Starter #7
The valve train looks fine, no gunk on it at all. Is there anything else I should check other than the pcv valve? And any recommendations on an oil to use? I'm at 111,xxx miles.
 

·
Registered
Joined
·
441 Posts
It just looks like you aren't running hot/long enough to burn off all the condensation from sitting.
 

·
Registered
Joined
·
807 Posts
I dont believe its a serious problem,I think its because of the infrequent running and possibly short trips,that you are seeing a little of that milky white substance. Dont make a problem when there is none! ed
 
1 - 9 of 9 Posts
Top