LS1LT1 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
A while back like 2008 I decided to change head gasket on my 1995 Camaro Z28 LT1 but I found it much harder than it looked. It has been sitting in the garage all this time wasting space so I started putting it back and is all done except one issue. I have the Optispark connector from the harness but don't know where it connects to. The Shobox reference guide shows it is connected to a piece which I have circled in the attachment. Do I have to buy this piece or it is a part of some wiring which I cannot find. I will very much appreciate your help in solving this issue. Thanks
Rim Font Wire Audio equipment Metal
 

·
Registered
Joined
·
110 Posts
mid way left side of manifold harnesses like 2 more branches going 2 sensors right above opti
main harness is like a big u from coil in front right to back right across back of manafold and down
left side to opty
5 branches cpu vac soleniod opty 4 prong attached to metal bracket on side of vac solenoid
last two are like side of throttle body
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
Thank you for your help. I want to make sure I stated the problem right. I have attached a photo of the harness, green arrow is the female 4 pin plug which I can see but I cannot find the Male portion of plug shown by the blue arrow. This plug does attach to the metal clip near the purge solenoid. Please explain that to me again based on this piece of harness. Thank you.
Textile Creative arts Art Font Rectangle
 

Attachments

·
Registered
Joined
·
110 Posts
That would be the opti pig tail you pinched under the head HaHa Ha.
seriously grab a flashlight and look on front of engine left side of water pump youl see the other end plug in on opti.
Im thinking you left it in opti hanging down front of engine.
its a ten inch or so short wiring harness plug on each end the end that goes in opti is a 2 1/2 inch long
blck skinny plug
if its not hanging out opti look on top of your tool box
are you a girl?
 

·
Registered
Joined
·
2 Posts
My original ac Delco opti has a separate pigtail that goes to opti then the harness on Intake my after Market opti has the harness/pigtail built into the opti and that end goes to the pigtail on ps intake.so if you're opti had a built in cable harness that's what plugs into opti and if not the extra one you have goes to opti and then Harness on intake.i just tested and rebuilt 2 of my optis if ya need any pics of the harness built in opti and 1 that's not.GL!
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #6 ·
That would be the opti pig tail you pinched under the head HaHa Ha.
seriously grab a flashlight and look on front of engine left side of water pump youl see the other end plug in on opti.
Im thinking you left it in opti hanging down front of engine.
its a ten inch or so short wiring harness plug on each end the end that goes in opti is a 2 1/2 inch long
blck skinny plug
if its not hanging out opti look on top of your tool box
are you a girl?
Thank you. I looked hard around the area you suggested and found the missing connector.
 
1 - 6 of 6 Posts
Top