LS1LT1 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter #1
I have a 96' trans am lt1 m6 383 stroker car, and i got home last night with everything running/sounding/feeling just fine. I went to leave again about 30 minutes later and it won't start, it cranks but it won't fire or sputter or anything.

Sooooo, checked all the usual places with nothing coming up.
Tried using starter fluid and it did sputter/start for a second... so it's getting spark... right?

Next i checked the fuel pump relay, seems fine. Replaced the pump a few hours ago, pump is working, quite a bit of fuel is coming out of the schrader valve (more now then before i changed the pump)

Still not starting, cranks just fine but no firing is happening...
so what's next? injectors? fuel rail? fuel pressure regulator? gahhhhh need to get a new car XD

help!
 

·
Whistles go Whoooooooooo
Joined
·
16,470 Posts

·
Registered
Joined
·
110 Posts
Discussion Starter #4
so, i've checked fuel pump, pump relay, fuel filter, pressure, replaced ignition coil, had ignition module checked... what's next?


Probably should have specified with the starter fluid, it never fully starts just very slightly putters every little bit.

thoughts?
 

·
Registered
Joined
·
494 Posts
honestly possible timing issue. or your pcm is haveing a fit. pull the negative terminal for 10 mins with the headlights turned on to completely drain the system. then reinstall and try to start.
 

·
Registered
Joined
·
110 Posts
Discussion Starter #6
Do pcm's usually wake up from these fits and work again? I REALLY don't want to dump loads more money into this car XD
What makes me think it could be the PCM though is everything was perfect and nothing out of the ordinary was happening and now it's just dead lol.

Lets say worst case scenario, your tip doesn't work, what then? Distributor? Need a new PCM? Thank you all for the tips. Every problem I've had with this car is a frustrating one.. This one will definitely go in that category.
 

·
Registered
Joined
·
494 Posts
just try pulling the battery it will reset all the tables and erase any codes on it. its free and only takes a few mins.
 

·
Registered
Joined
·
110 Posts
Discussion Starter #8
More tests more tests.
Tried the battery thing with no luck.

Anyway, more tests

NO SPARK -_- gahhhhh

Onto the opti it seems.
 
1 - 8 of 8 Posts
Top