LS1LT1 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
145 Posts
Discussion Starter · #1 ·
mods are as follows:

Pulleyboys MPS w/3.4 pulley
homebuilt 4" FWI w/reflective wrap
NGK TR-6's gapped @.055"
de-dcreened MAF
no resonator
cutout - open
2 gallons 104 unleaded racegas


Timeslip:




btw, that was my lowest mph of the day. all of the rest of the runs, 10 total, were either in the upper 98's or lower to mid 99's.

Not bad for a 4-dr 6-cyl! :D
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #3 ·
nope, stock ignition. The gap seems to work fine, but also seems to be the limit. I've tried as wide as a .059" gap, but that's where it seems to start having problems. Once I backed it back down to .055", the car runs great.
 

·
Registered
Joined
·
253 Posts
Nice :cool:
 

·
Premium Member
Joined
·
4,979 Posts
BRUTL TA said:
Nice times with the grocery getter :D Do you run any type of aftermarket ignition. .055 just sounds a little wide for the extra boost.
They seem to like .055" unless you're going more than 11 pounds
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #7 ·
The car has sice went faster with the addition of a DHP PCM. All mods being the same, add the PCM, and I went 13.72 @101 w/2.12 60'. Still on the .055" plug gap mind you. :D

Although, when I install my PEM's, 3" offroad downpipe, and drop down to a 3.3 pulley for the track, I will probably close the gap a lil. I'll test it first though before doing that. ;)
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #8 ·




 

·
Premium Member
Joined
·
4,979 Posts
I can run that number
























Spinning :p
 

·
Registered
Joined
·
145 Posts
Discussion Starter · #10 ·
GTP231 said:
I can run that number




Spinning :p


bite me!!!! :D :p I was spinning too on that run, but I was just able to pedal it better than most. ;)
 
1 - 10 of 10 Posts
Top