LS1LT1 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1 (Edited)
I started a new thread on Monday 11/20. It was a question on Platform Specific Tech - 4th Gen F-Body. I got a note that it would be reviewed before it got posted. I have not seen it posted, yet. Did I make an error? I am new to the site, so I welcome any assistance. Thanks!
 

·
Global Moderator
Joined
·
13,107 Posts
Welcome to the world of computers. For some posts in some categories, new members are subject to having to have the administrator approve your post before they actually appear on forum.

This is a spam prevention device. Unfortunately, our forum is owned by a big conglomerate. It sometimes takes the admin a while to approve new members posts.

If forum would let moderators, like myself, do the job, things would roll along much quicker. I'm usually here every day.
 

·
Global Moderator
Joined
·
13,107 Posts
I've had this happen to me on some hi fi stereo forums I have joined. On these I couldn't post anything without approval for like the first 5 posts I made.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6
Ditto on that thank you to Cocobolo95. Can't wait for mine to get released as I really want to hear the thoughts from the experts in this forum. Thanks again.
 

·
Administrator
Joined
·
240 Posts
@95NJGwen - approved your post. Thank you for your patience. Feel free to post here again to get to your 5 posts or letting us know you've made other posts so we can get those approved for you as well. Welcome to the site!


Cheers,
Nate
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
Thanks for approving my first post and for the welcome. Love the forum ... it is a great resource.
 
1 - 9 of 9 Posts
Top