LS1LT1 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Looking for advice on disconnecting the main cable harness on the passenger side, between the interior and the engine bay. Please see attached picture. Any help would be greatly appreciated. (Fuse box, wiper motor, A/C and heater core hoses have been removed in picture, looking towards passenger foot well from engine compartment)

Looks like the connectors are glued together. I would hate to have to cut the wires.

Background:
We are In the process of removing the Caprice drive train for a transplant into a 70 Nova. Have some mechanical/electrical experience, but have not work on multiport fuel injected LT engines. The objective is to take it slow, record / tag as much as possible every step. After removal, engine & transmission will be placed on an engine stand to have it running prior to attempting the install into the Nova.

32351


32352


32353
 

Attachments

·
Global Moderator
Joined
·
13,163 Posts
I'm not real familiar with the caprice, but on f-body cars the inside & firewall side of the main connector has a bolt that holds the 2 halves together.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for the feedback.
While searching online I did see the Bolted connector in pictures. I thought that the bolted connection was located on the firewall.

After removing the passenger side kick panel, that's where I found the bolted connection along with a three other plugs that I disconnected. This then allowed me to pull the harness back into the engine compartment.

The connector on the firewall is not meant to be disassembled. The plastic halves are glued together over the wires. I do not understand why this would be done, other than a production line time saving issue. Last picture shows harness after one half of firewall connected has been removed.


32354


32355


 

Attachments

1 - 3 of 3 Posts
Top