LS1LT1 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello y'all, 1st time poster here. I have a 93 z-28 6spd that is a great project. Everything is coming along except for a nagging issue. When I come to a stop sign, at around 5-10mph the brake pedal goes slightly to the floor and the low Trac light comes on. The ABS light never comes on. After about 10 seconds, the low Trac light goes out and it's normal, until the next time I stop. So far, I've reseated the sensor connectors at the front hubs (no change), replaced drivers side hub with a new one (no change), then put the old drivers side hub on the passenger side (no change). The connectors and wires LOOK fine, and the brakes work great except for this issue. Any other ideas? I'm open for any input and will try anything at this point. Thank you!
 

·
Global Moderator
Joined
·
12,987 Posts
My suggestion is to check out the regular brake system, including brake booster. We have a free obd 1 scan program called "scan9495" It also works with 93 cars. It has an ABS code reading capability. Only I don't know if it reads ABS & SIR codes on a 93.

You might want to PM our member GaryDoug. He wrote scan9495. He will know if it works for 93 ABS & SIR codes. If GaryDoug doesn't respond to you PM, he's also a member @ www.firebirdnation.com

Let me know if you want to download scan9495, I'll give you the links you need.

I say links because you will also need an obd 1 cable with 12 pin aldl connector to usb port of pc computer. Also you will need microsoft dot net framework version 4.0 or newer. It's in folder at same site as scan9495.
 
1 - 2 of 2 Posts
Top