LS1LT1 Forum banner

1 - 20 of 22 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter #1
OK. I need a lesson on 60's. I can not seem to do better than 1.8-1.9. I have LCAs, LCA brackets, 4.10s, MT ET radials, and still can not get this thing out of the hole. I have tried dumping the clutch at varios RPMs to as high as 4500. I have tried slipping the clutch and launching off of the line lock. Nothing works. I dead hook about every time. I have turned off TM too. Some one please tell me what is going on.

Thanks
 

·
Registered
Joined
·
24 Posts
if you are dead hookin then whats the prob? Only thing you could do is go from higher rpms to get a better 60

do you have the 10bolt still though?? cause it wont like it;)
 

·
Registered
Joined
·
70 Posts
Discussion Starter #3
I have a modified 10. It will be fine for a while. I just can not see my car getting 0.2 better with another 1500 RPM on the dump (6000 total).
 

·
Registered
Joined
·
70 Posts
Discussion Starter #5
Some bolt ons. Just about everything up to (but not including) headers. Stock clutch. It is a 2002 Z28 M6.
 

·
Registered
Joined
·
1,190 Posts
I feel your pain here, however i agree with Harold on this...
If you are dead hooking then you need more rpm.

DEAD hooking means you are also bogging out of the hole, and the differance between bogging and riding the fineline of traction can VERY easily equal .2+ on your 60'.

That being said you are already riding on borrowed time.... Stickey tires(like you have) + high rpm dumps = the kiss of death for ANY stock drivetrain part.

there is NO way to beef up a 10 bolt to handle it.
your stock clutch i am shocked has lived this long.

the launch once you are set up properly for an m6 is simple. 6000-6500 rpms, sidestep on third amber...
but you are not.... for now all i can really say is be happy your stuff has held together for the racing you HAVE done...
 

·
Registered
Joined
·
70 Posts
Discussion Starter #7
Thanks for the input. Not what I wanted to hear. Oh well. I guess I will just keep climbing the tach till she goes or breaks. Yeah, it bogs out of the whole. This is how I know it hooks. It does not feel like the clutch is slipping either so, just need more Rs I guess. I have just about everything done to the 10 bolt. So I am going till she goes. Insurance will cover up to $100 in towing. I just hope the trans is not taken with it if/when it does happen. Well I guess I do not feel so bad then. I am pretty much doing it right, just not balls to the wall enough. Next time I will raise the bar.

Thanks again and any other sugestions would still be appreciated.
 

·
Registered
Joined
·
24 Posts
jaber beat me to it.. i was wondering how you could have a modded 10bolt lol..

a girdle would help.. on A4's they can hold a pretty good while, but for you M6 guys they suk. A friend blew his 2 weeks ago.. so we slapped another 10bolt in his car and he blew it 5 days later. He has most bolt ons and was running MT DR's and a frigign 1.99 blew it, but we think it was wheelhop that did the damage though.

goodluck man
 

·
Registered
Joined
·
70 Posts
Discussion Starter #9
I have TA cover, Moser axles, Welded LCA brackets, welded tubes, 4.10s, and the T2. She should hold for a little while. I also had it powder coated for appearance. No hop on this one.
 

·
Registered
Joined
·
1,190 Posts
BADSZ28 said:
I have TA cover, Moser axles, Welded LCA brackets, welded tubes, 4.10s, and the T2. She should hold for a little while. I also had it powder coated for appearance. No hop on this one.

good luck with that.... but the parts you have replaced are not the most often broken parts
 

·
Founder
Joined
·
7,472 Posts
The ring gear is the weakness...and there's not much you can do about that..even Motive or Strange gears will only hold so much HP, particiarly in a 4.10 ratio (smaller, thinner ring gear teeth). The 7.625" ring gear just isn't beefy enough.
 

·
Registered
Joined
·
1,190 Posts
yupper.... nail on the head ;)
 

·
Registered
Joined
·
70 Posts
Discussion Starter #13
That is what I hear. But I also think that due to the weak stock parts the gears do not mesh right under high loads causing them to pop. But I only get to the track about 3 times a year so not too worried.
 

·
Registered
Joined
·
656 Posts
Launch at a higher rpm and play with yer air pressure, get the tires to spin over maybe one turn, just enough to keep you from bogging so bad. It's trial and error.

I too broke my 10 bolt with a 1.9 60 ft, twisted the axle into. I think I broke the spider gears the round before and that threw all the power to one axle on the next launch snapping it in half. I don't have that worry now. ;)
 

·
Registered
Joined
·
227 Posts
sleeperSS said:
my 10 bolt has held together just fine :D
thats because your impala comes with an 8.5 10 bolt not a shitty weak 7.5 like the f bodys!
 
1 - 20 of 22 Posts
Top