LS1LT1 Forum banner

1 - 8 of 8 Posts

·
Global Moderator
Joined
·
13,219 Posts
The severe pic upload limits makes it so I can't see what you've circled well enough to say what it is. You best bet to upload usable pics is to upload them to a file & pic sharing site. Then link the pic or pics back to the forum.

For your 2nd question; have you done the basics on your car? Like new fuel filter, plugs & wires opti cap & rotor? These things are normal wear & change items.

Next, have you put a fuel pressure gauge on fuel rail? Do so and check key on prime pressure. Should be around 43 psi. Then crank her up and check idle pressure. Should be mid 30's psi. Tape gauge to windshield and take a drive. See if fuel pressure drops off when car struggles to accelerate.

If fuel system pressure is good, time to see if you have a good strong spark on all cylinders.

Next test would be to hook to an obd 2 scanner that does real time sensor data. First scan for codes as many codes don't light the ses. Then drive car and see what sensor readings are. If you haven't a clue as to what sensor data means, PM me with your e-mail address. I'll send you the pdf file of "scanner readings and what they mean.

As an owner of an opti equipped car you should be made aware that only 100% way to check low & high resolution signals from opti is with an oscilloscope. The scope will show you if signal is present & of the proper voltage & square wave.

If you don't have a scope, you can buy a pc based scope for around $70 on Ebay, Amazon, etc. Scope also good for testing the 50 hertz fuel enable signal of vats security system.

Last but not least, you can download the 96 service manual @ the following link. It has troubleshooting, code info, complete wiring diagrams, etc.
My Files
 

·
Global Moderator
Joined
·
13,219 Posts
I got your second pic to come up 1 time. Now it is not loading.

The device in pic is unknown to me. But lets do some detective work. Start by saying what year your car is. Was your car originally sold in the US or another market like Canada, Mexico, etc?

Does the device have electrical, vacuum, or hose connections to it? Or a combination of connection types.

It looks like some kind of motor from what I can see in pic, when pic opens occasionally.
 
1 - 8 of 8 Posts
Top