LS1LT1 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
221 Posts
Discussion Starter · #1 ·
Ok... i was driving my car all night. It was running fine and as hard as it ever did.

Keep in mind this motor has 1200 miles on it tops!

Well I pulled in somewhere and let the car idle while i was talking to my friend about what we were gonna do tonight. Car was still idling and running fine. The second I pulled out it started misfiring, but barley noticable. The exhaust was quitely popping, somewhat like a backfire. It start to get worse very very quickly then all the sudden it was bad enough i went to pull over(i mean the missfiring was bad enough). When I started to pull over the SES started flashing (random missfire correct?). I pulled over and shut it off. I smelt something funny.

Well i started it and it SOUNDED like it was idling fine, but if i sat in it I could feel it was running rough (the motor is STOCK). Well i decide I should try to limp back to my friends house and call it a night so i can figure out what is wrong with the car tomarrow. Well i make it about half way to his house (SES flashing entire time, along with the popping sound) and the car just shuts off.

Well now the car cranks, but will not fire. When i crank it WHITE SMOKE (water/antifreeze right?) comes out the exhaust. While cranking the motor kind of makes a clunk noise. But it sometimes make that clunk noise every now and then upon starting the car.. it has done it ever since i owned it.

The entire time oil pressure looked normal and i never overheated it. This is a new motor so i watch the gauges as if my life depended on it. Everything looked fine.

So did i blow a head gasket? Valve spring broke? Valve bent? MAF or O2 sensor totaly jacked? Opti bad? Spark plugs or the wires? Crank postion and cam position sensor cause it to kick back?

What could it be?

The motor has a 5 year/100,000 mile warrenty on it so im not sweating it toooo much. But i would REALY like to know what is wrong with my car. I just got it.

Thanks a lot for your help!

Nick
 

·
Registered
Joined
·
1,230 Posts
a flashing SES isnt a random missfire (although the missfire could be occuring in random cylinders), it means continuing serious missfire, to the point of no combustion at all in one or more cylinders, and damage to the cats can occure

other than that, im not sure whats going on, just call up where you got that motor from, do it now
 

·
Registered
Joined
·
63 Posts
ya that would be the best thing to do. just go straight to the place where you got it from. if its under warranty let them figure it out.
 

·
Registered
Joined
·
221 Posts
Discussion Starter · #4 ·
Well see.. the problem here is it is just hte motor that is warrentied... not all the electrical BS... sooo... i need to figure out what the hell the problem is.
 

·
Registered
Joined
·
2 Posts
Just a idea.

The problem might not even be your motor. To the sounds of it, you might have a clogged Cadillac Converter problem. It can give the effects of engine problems. Your car will bog down. The exhaust pipe will drain out fowl smoke (usually smells like Sulfur) and hot gases. In side the Cadillac Converter the honey comb carbon catcher so to say will rattle around as exhaust passes through it.
The way to see if this is the problem with out a exhaust pressure gage, is to unhook the Converter from the exhaust pipe and start the car and try to drive it. If it takes right off then problem is solved if not then it is something with your motor. Note when you take the converter off it will create hot gas and can burn. Stay clear of the bottom of the car.
Let me know if this helps.
 

·
Registered
Joined
·
318 Posts
^^^ I want a Cadillac converter! With the hopes of it converting my winter s*** box into a caddy. How do I go about getting one?




















J/K:thumbsup:
 
1 - 7 of 7 Posts
Top