LS1LT1 Forum banner

1 - 20 of 23 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #1
I put a new temp sensor in the water pump long ago and I just finished my head gasket job, but my fans won't come on??? There's another sensor in the head but I never replaced it? Isint one to ecu and one to dash?
 

·
Whistles go Whoooooooooo
Joined
·
16,470 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #3
i checked the relays in the fog light spot and the fog lights worked with all 3 fan relays.. isint the fans suposed to come on when the ac is on? someone else told me to go to the cheve dealer and buy both new temp sensors, that the ones from oreilys might be defective or slightly different. is there a way to check the water pump, to make sure its working properly?
 

·
Whistles go Whoooooooooo
Joined
·
16,470 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #6
When you turn on the AC, verify you have power at fan harness ends.
you mean with the test light? just turn ac on with car running or not?

thanks

and thanks alot shoebox i forgot to look at your site lol
 

·
Registered
Joined
·
131 Posts
Discussion Starter #7
@shoebox in the section "fans are not operational at any time" it says "you can jumper two pins that should cause the fans to come on..." what are the 2 pins on the 96 z28?
 

·
Registered
Joined
·
1,298 Posts
KEY IS... engine running/compressor running... AC pressure turns on the fans.. @208 lbs fan 1 and @248 lbs fan 2 those are the are stock settings.... you may not hit 208 on a cold day with car outside...or you refrigerant level may be low...so it's not a 100% sure test unless you understand the conditions. Best way is to jumper two pins in your ALDL connector to test them out..throws a SES light & runs both fans at high, its in Rob's post #2 above..
 

·
Registered
Joined
·
131 Posts
Discussion Starter #9
Best way is to jumper two pins in your ALDL connector to test them out..throws a SES light & runs both fans at high, its in Rob's post #2 above..
ok but which two pins?
 

·
Registered
Joined
·
6,377 Posts
ok but which two pins?
All the info is right there:

You can jumper two pins on the DLC that should cause the fans to come on. 1993-1994 cars with the 12 pin DLC can jumper pins A and B. On a 1993, that is the same way that you would retrieve trouble codes from the ecm. The 1994 won't give you any codes, but the fans will engage. 1995-1997 uses pins 5 and 6 on the 16 pin DLC to initiate what is called "field service enable mode". That will cause the fans to come on and operate most sensors for sanity checking. After placing the jumper on the correct pins, turn the key to ON (don't start). If the fans work after jumpering the DLC, your PCM is capable of operating the fans and all fan wiring/relays should be ok.

http://shbox.com/1/DLC_wiring.jpg
 

·
Whistles go Whoooooooooo
Joined
·
16,470 Posts
any help apriciated
Come on now, link was given, you just gotta read it.

"You can jumper two pins on the DLC that should cause the fans to come on. 1993-1994 cars with the 12 pin DLC can jumper pins A and B. On a 1993, that is the same way that you would retrieve trouble codes from the ecm. The 1994 won't give you any codes, but the fans will engage. 1995-1997 uses pins 5 and 6 on the 16 pin DLC to initiate what is called "field service enable mode". That will cause the fans to come on and operate most sensors for sanity checking. After placing the jumper on the correct pins, turn the key to ON (don't start). If the fans work after jumpering the DLC, your PCM is capable of operating the fans and all fan wiring/relays should be ok. "





All from shoebox's site.



100% free webcam site! | Awesome chicks and it is absolutely free! | Watch free live sex cam - easy as 1-2-3
 

·
Registered
Joined
·
131 Posts
Discussion Starter #14
lol i found that finally guys sorry.... i did that and fans never came on??? thanks for the help! i was thinking about trying my buddys 97 ecu in my car but idk if mine has a tune or not it says remanufactured on it, and i dont even know if its compatible? and i also considered trying his fans on my car??? or have i already eleminated that possibility? im sure its not common for both fans to go bad at once
 

·
Registered
Joined
·
6,377 Posts
You could swap PCMs for the purpose of seeing if the fans come on. I wonder if there have been any alterations to the car that might cause pins 5 or 6 of the DLC not to be good? Check with a meter between pins 5 and 6 and you should see ~5v with the key on.

You can check to see if the fans and wiring is good from the fuse/relay panel. Pull relay 1 and check to see if there is battery voltage at D1 socket. If so, carefully jumper that to D4 and the fans should run on low speed.

If that is good you can ground the green wire back at C100, cavity J and it should run the fans on low.
 

·
Registered
Joined
·
131 Posts
Discussion Starter #17
i think thats what i did before but it didnt cool enough... i hooked my passinger fan up to a 30 amp fuse to the battery and it came on high but it didnt stop the needle from raising i shut it down at 3/4 didnt get to red zone, but you guys are either gonna get mad at me or laugh at me... i read the owners manual and it says to only use orange coolant with no silicate, well i used silicate free green coolant. my neighbor has a gmc that is supposed to use orange coolant and he put green in it and started over heating, and then he flushed it and put orange back in and it didnt overheat... so im going to swich it over, but that wouldnt keep my fans from coming on.... so next time i get a day off im going to put the orange coolant and replace both temp sensors and hope it works
 

·
Whistles go Whoooooooooo
Joined
·
16,470 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #20
well like i said my neighbors truck had that happen but, i have no idea what to do now.. radiator? heater core? idk
 
1 - 20 of 23 Posts
Top