LS1LT1 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
I just had a strange problem happened twice today. This am started engine and within 10 seconds SES light was on and the A/C would not kick in. I switched the engine off and restarted the problem remained. About an hour later I started the engine and everything was fine. This evening I started up, all was fine, I switched the A/C off and floored it in 1st gear and at abour 4000 rpm the engine quitor seriously bogged for about 1 second then the SES light came on and A/C would not run, everything else seemen normal. idle was good no stalling. Went home stopped engine and 5 minutes later restarted and again all was well. Any one seen this before? '94 Z M6
 

·
Registered
Joined
·
28 Posts
Discussion Starter #3
The opti has crossed my mind, however as I discoverd this morning (it happened again) after the event and the SES light is on the car will rev to 6500rpm with no problem. Also would a failing opti prevent the A/C from working?
 

·
Registered
Joined
·
194 Posts
no it wouldnt prevent the a/c from working. could be the compressor going bad on the a/c system causing drag on the motor. have it scanned.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #5
I know this will sound dumb but I don't have a scanner nor does any one else on the Island(Bahamas). I don't know much about scanning, but I have been trying to find out what I need to buy to be able to scan the car myself. I have emailed Brian @ PCMforless Twice and have not gotten a reply. I guess I will call him today. The A/C thing is the really strange thing, when the SES light goes off the A/C works again. If any of you guys can advise me what I need to be able to scan for codes such as cables and programmes (I do have a laptop) I would really appreciate it.
The car is a '94 Z highly modded and as a point of interest the opti has been converted to a '95 vented unit.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #6
Problem solved it was the yellow wire to the MAF was broken internaly. thanks for the help
 

·
Registered
Joined
·
28 Posts
Discussion Starter #7
Problem not solved, after much refusing to start, stalling,, backfireing etc it has thrown codes 16 & 36 and then died. RIP Opti-Spark.
Cmerc stall, Cmerc can't restart, Cmerc push his car to the side of the road, Cmerc call a tow truck, Cmerc spend more money on the Black '94Z 550hp POS. nuf said
 
1 - 8 of 8 Posts
Top