LS1LT1 Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
5,014 Posts
Discussion Starter · #1 ·
my opti is failing, which doesn't suprise me at all.

today i gave it some gas in a merge lane, and it broke up at 3k. the check engine light came on, set a code 36, and it ran fairly normally the rest of the way home. (i was limping it of course)

my question is, once code 36 is stored in an OBD-I LT1, does that mean that it's running off low res pulse only?

obviously i'm going to replace it, it's just a curiosity thing.
 

·
Registered
Joined
·
6,377 Posts
...

my question is, once code 36 is stored in an OBD-I LT1, does that mean that it's running off low res pulse only?

obviously i'm going to replace it, it's just a curiosity thing.
I wouldn't necessarily say so. It could have been a momentary issue and gone back to working normally. Clear the code and see if it comes back. As always, you would want to check out your opti harness, too.
 

·
Premium Member
Joined
·
5,014 Posts
Discussion Starter · #3 ·
oh of course, but i know it's not going to be the harness. mine has a broken retainer, so i checked resistance, then i epoxied that sucker in place and coated it in neoprene a few weeks ago.. knowing that if the opti ever failed, its time for a new harness too.
 

·
Premium Member
Joined
·
5,014 Posts
Discussion Starter · #4 ·
this opti is broken somewhere too; if you attempt to pull vacuum from the vac hose, it draws air from somewhere other than the vent line (meaning the cap is cracked, seal is screwed, or something..)

i betcha its been sucking in unfiltered crud from the engine bay for a while.
 

·
Registered
Joined
·
562 Posts
I would also say no, if it's an intermittent failure. I've seen many people report other codes (low res pulse missing, for example) that, if active, wouldn't allow injectors to operate yet their can runs. I would also say these codes (DTC 16 & 36) seem to mostly be intermittent, or at least start out that way.
 
1 - 5 of 5 Posts
Top