LS1LT1 Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 ·
Ah, the price we pay in Aggravation, Time and Money to keep these Cars going!
Changed injectors, reworked tune, now I suspect I have bad Valve Seals. What's the best way you guys have found to change seals without removing the heads. (AFR heads '94 Z28 LT1.)
 

·
Registered
Joined
·
83 Posts
You are going to have a tough time of it on the rear valves, but here is the deal. Pop the valve covers, pull the rocker arms and pushrods and go to you local auto parts retailer and purchase and overhead valve spring compressor. Probably about $12-25 depending on the type you get. There is a long flat bar type which works well but you will probably not be able to use in on your rear valves. There is also a type that has a threaded knob and squeezes the spring down on itself. either way, put your engine at tdc compression on the #1 cylinder so when you undo the valves they dont drop into your cylinder. Compress the #1 valves and pop out the locks - a small magnet is handy. remove the spring and the seal and replace the seal, spring and locks. When you are done with the #1 cyl just rotate the engine 90degrees and you can do the #8 cylinder. Rotate 90 degrees and do the #4 cylinder etc following the firing order for easier work. 18436572
 

·
Registered
Joined
·
58 Posts
Spend a couple extra bucks and get the little seal installation tool, makes things MUCH easier when installing the valve seals.
 

·
Registered
Joined
·
656 Posts
Buy an adapter for the spark plug hole to hook yer air hose up to it and you won't have to rotate the motor. The air pressure will hold the valves closed, just be sure not to hit the valve stem or it might fall.
 

·
Registered
Joined
·
1,190 Posts
NXSLT1 said:
Buy an adapter for the spark plug hole to hook yer air hose up to it and you won't have to rotate the motor. The air pressure will hold the valves closed, just be sure not to hit the valve stem or it might fall.
x2

but why do you think you have a bad seal?
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #6 ·
Oil is going somewhere, and the only thing I am totally sure of , its not going on the ground. and the wife ain't raising h#** about oil on the driveway, so as far as I can ponder it's going out the tail pipe, either rings or valve seals. Or am I totally missing somthing?
 

·
Registered
Joined
·
1,190 Posts
well are you blowing blue smoke??
if you are burning oil then it will show as blue smoke out the pipes...

how much oil are you going thru?
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #8 ·
No smoke at all, and I am going thru a quart about every 3-4tanks of gas. I have been running really rich, leaking injectors (new injectors just installed)and a not so great tune, which is being correcter, but I cant figure a connection there. and just changed
 

·
Registered
Joined
·
1,190 Posts
hmm this is gonna be one of those tough ones, you are burning enough to be conserned but your not burning enough to have the answer jump out and say her i am...

this is gonna sound like a strange question, but can you take a look at your coolent and make sure you dont have oil in there?(will look like dirty milk there)
 

·
Registered
Joined
·
656 Posts
What about the infamous intake leak in the rear? Mine disappears somewhere cause it doesn't drip on the concrete but I aint losing as much oil as you either. I think it dissipates all over the trans. lol
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #11 ·
No oil in the coolant, only other thought, perhaps there's an oil thief fairy, you know, the tooth fairy's cousin. Seriously I guess when it gets really bad I'll figure it out, it's sure not affecting performance! Thanks guys.
 

·
Registered
Joined
·
11 Posts
oil going bye/bye

I bought a ws6 that was just built with heads/cam and such and when I drove it the car smoked blue and said wtf talked to the engine builder and because the battery was dead while in storage the computor defaulted rich thus it was washing the oil off the cylinder walls causing it to burn during combustion, I drove it 150 miles home and I guess the computer relearned its curve and no smoke? maybe your bad injector is the deal???
 
1 - 12 of 12 Posts
Top