LS1LT1 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi,

i buy a 1993 camaro z28,the car was sitting for years but every few mounts it was started with no problem.
It cranks but won't start because of low battery and probably old fuel.
I change the fuel,new battery and fuel filter.

Try to cranck the car and after a few cranck i heard a loud "clanck" sound and the engine seems to be blocked.
It is possible to move by hand on pulley,i heard pistons do vacuum but is hard to move,seams to feel a block point.
The starter take enormus power,it try to turn but can't do the job,you see power was taken,selenoid engaged,try to turn but is raught.

Tha car have 89.000 original miles,auto tranny.

Any idea?
Chain fault?Fuel in the cilinder chambers?Tranny?

Thanks,Kristian
 

·
Global Moderator
Joined
·
13,339 Posts
Have you tried removing all the spark plugs? Then trying to crank engine?

Try that and see if engine turns over for 2 complete crankshaft revolutions. If you can get a socket on the large center bolt of crank damper, this is the way to turn engine over by hand. All the accessories would cause the serpentine drive belt to slip and instead of crankshat turning just thr belt & accessories would turn.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Have you tried removing all the spark plugs? Then trying to crank engine?

Try that and see if engine turns over for 2 complete crankshaft revolutions. If you can get a socket on the large center bolt of crank damper, this is the way to turn engine over by hand. All the accessories would cause the serpentine drive belt to slip and instead of crankshat turning just thr belt & accessories would turn.
Thank for help, i put out the sparks and fuel escape out from cilinders 6 & 8.Probably bad injector leaking...i will service them.
Now the engine rotet freely,without any strange noise,like only i heard like the chain is a little loose,possible on a 89.000 miles car?
I hope that a connection rod is not bent.

I will do a compresion test and see what happen.

If all is ok i want to change:
-timing chain kit
-sparks plugs and cables
-water pump
-optispark maybe only clean it a little, seems to work for now
-obvius service or change injectors,oils,filters

any suggestion if i forget something and eventualy a place to buy all the staff?

And please if you can see photos when i work on sparks 1357 something come out on a cable,is in place with tape? is fit somewhere on the car,what is this and where it fit?

Thanks,Kritian
 

Attachments

·
Global Moderator
Joined
·
13,339 Posts
If that cable goes into the exhaust pipe, it's an O2 sensor. If it's going somewhere else, I don't know what it is.

I take it that you live in a country other than the U.S. Many U.S. part suppliers will ship to foreign countries. Just do a google search for 4th gen camaro parts supliers.

You might get lucky and find a company in your own country that can get you what you need.
 
1 - 4 of 4 Posts
Top