LS1LT1 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Hello im new here and cant seem to find anything with the same problems.
So I in need of some help!!!

i just installed a cc503 cam did all the valve train got the pcm tuned. Now my problem is when i start it up it back fires not just once but multiple times and anything under 2000rpm backfires.

its a 1995 T/A and i running open header right now so the backfire is loud. now i pretty sure i timed it right, but i was wonder is there by any change the cam dowel pin could have went into one of the clover on the back of the optispark instead of the pin hole?
 

·
Global Moderator
Joined
·
12,966 Posts
First off, welcome to the forum.

Yes, there is always a way to jam the dowel pin where it doesn't belong. But when this is done, the opti will be very difficult to tighten down. Was yours difficult to tighten down?

Backfiring can be a symptom of wrong timing. Opti low & high resolution problems can cause this. Also lean mixture can cause. To troubleshoot the opti optical sensor signals, a oscilloscope is needed. You can buy a $70 pc based scope on ebay, amazon, etc. Every lt1 owner should have one.

I also suggest downloading the free obd 1 scan program called "scan9495" It was written for our cars. It scans for regular codes, ABS & SIR codes. It does running sensor scans and will save data to a file for playback. Also tests engine & auto trans actuators. Get at www.mediafire.com/?0elo4c935uc5s

Finally, here's some resources to help you. Shoebox site is a welth of lt1 info. www.shbox.com

And get the 95 service manual at www.mediafire.com/40mfgelo4ctti

Get the newest version oin lt1 v8 folder. You will also need dot net framework v4 or newer. It's in a folder on the same page.

To use the program on your pc, you will need a 16 pin obd 1 cable that connects car's aldl to usb port of pc. Get it at
www.obd2allinone.com/aldl.asp

I believe you need to check for hidden codes that don't light the check engine light. Also a running sensor scan would be in order. This can tell you if anything is out of whack in the engine.

Finally, here are some resources to help you. Shoebox site has a wealth of lt1 info www.shbox.com

Get the 95 service manual at www.mediafire.com/?40mfgeoe4ctti
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks for that info! I found out my problem, I swapped plug 5 and plug 7 around on the opti. happy it was that and not something bigger
 
1 - 4 of 4 Posts
Top