LS1LT1 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1,230 Posts
Discussion Starter #1 (Edited)
a little pissed and want to vent, so to begin is just me rantting, just skip to the second paragraph if you want to get to the point of this

so my car had 2.73 gears when i got it, i bought a used 3.23/3-series posi set off of ebay ( :321: ebay), the sender said fed-ex lost my stuff so he sent a different set (still 3.23s and posi), i finally get it, and decide to put it in over the winter while im not driving the car, put in it without the use of any guages, reused old shims, made some noise but i dealt with it becuase it was a used gear and some teeth had some chips in them, about a month ago it started growling and grinding horribly loud, so i ordered a set of new Motive 3.42s from Speed Inc. and had them put it in, the grinding was gone but sence day one it would howl/whine on deccel, i thought maybe that was just bearing/gear noise from break-in period, well Speed closes at noon on Sat. and is closed on Sun. so Monday comes around and i call them, talked to Mike he said to bring it up and they would take a look at it, Larry test drives the car for a bit and comes back saying that noise is not right there might be a problem with the gear, so he orders a new one under warrenty and they put it in yesterday, well i got a call about 3:40pm yesterday saying the car is done but he tried a few different gears and none would mesh correctly and that its possible that the housing is bent, now i want to remind you all that the axle on the car came from a junk-yard becuase i bent the original one when i hydroplaned the car last fall and the posi was bought off ebay. so i go and meet up with some friends last night and tell them what i found out, one guy tells me that when they put a new rear end on his friends car (his sister crashed it and bent the axle) that the posi would spin but then get tight at one point and be really hard to turn at that point and they found that it was a bent posi unit thats causing the binding, i then remembered that over the winter when i put the 3.23s in the posi was really hard to turn at one point, once you passed that it turned easy, so now i have spent over $500 on new gears that wont last a long time becuase my broke ass posi wont mesh right

so does anyone has a whole 10 bolt, 12 bolt, 9", or 10 bolt posi (preferrably a zexel-torsen) that they would like to sell to me cheap, or even donate to me?
 

·
Registered
Joined
·
53 Posts
I have one that came out of an '02 Camaro SS with 3500 miles on it. $600.00 The owner upgraded to a Moser 12 bolt. Bob
 

·
Registered
Joined
·
1,230 Posts
Discussion Starter #5
oh yea, meant to update
got the car back on Friday, Larry said they set the mesh a little off(in which way i dont know) so its got very little noise, turn the radio on at normal level and its barely noticeable, 40+ it gets slightly louder, still very queit tho, windows down, wind noise and the radio on, i dont even notice it

and i asked him about the posi thing that my friend told me about, he no its the housing thats causing the problem
 

·
Registered
Joined
·
40 Posts
I have the Zexel-Torsen LSD in my camaro and I get a loud popping noise when I try to burn out or floor-it in first and second, it almost sounds like a locking diff trying to lock.. Its confusing me, it can't be broken, the car only has 11,000 miles on it.
 
1 - 6 of 6 Posts
Top