LS1LT1 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
sorry but this is a little long. ok so since Rita hit down here i came back and my trans am survived with no damage. the problems i was having with it before was it warmed up then ran crappy. so i started to fix em all, including rethreading the hole for cylinder 3, new opti, new wires, new plugs, new coil and ignition module. that cost a whole lot more than i wanna discuss, but if you live around beaumont dont take your car to lonestar performance. they dont know shit and they cant get any of their stories straight. i finally get my car back and it dies on my in traffic. wtf? call lonestar, cuss em out a little and they pick my car up and i get it back a little later. still runs like shit. so i get the alternator changed and that keeps it alive. finally at long last i'm broke and the SES light decides to come on, O2 sensor. get it fixed and it runs great. that was cool for awhile. a couple weeks later i'm driving to my wedding and it starts to act up again. only now it runs bad while warming up then when the SES light comes on and it's warmed up it runs ok.i just got some exhaust leaks welded shut where the header slips over the y-pipe. did nothing for me. it shoots out black smoke bad when accelerating. getting out of first gear is when it feels the most sluggish then it accelerates better in the gears after that. i need to get the SES light checked again but havent had time. my car is an A4, 2.73 gears, has LT4 hotcam, heads machined to lt4 specs, full 3" exhaust with no cats, longtubes, nitrous but i never use it anymore, cold air intake, descreened maf, throttle body airfoil, and still on stock tune. i've been wanting to get a new cpu and some 3.42 gears in there but that keeps taking a back seat to everything else unfortunately. anyone have any suggestions or ideas to help me out. i miss driving the thing but i'm tired of putting all my money in it and getting nowhere with it but i refuse to sell it.
 

·
Premium Member
Joined
·
10,230 Posts
With the work youve done , damn that thing needs a tune at very least .. the comp still trying to run on a factory program , the LT4 is an all together diffrent beast mine has Top end like nothing ive ever driven , when i hit 3900 rpm's she'll scream til 6100 rpm's .. i love it on the highway but damn id like to brin the power curve back closer to earth .. ahh , yea point being when the LT4 conversion was first done the car ran like crap it required the tune .. hell we are pretty close to mods .. i wish i could help with the LT1edit tune but im still off on mine ... also with the 2:73 gears i can see how it would run so rich , mine ran like crap with 3:42's .. good luck



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!
 

·
Registered
Joined
·
1,248 Posts
First off im from groves texas nice to see a fellow southeasttexan around. Secondly you need a tune..and bad. Call up triangle speed in orange(i think thats what they are called) and see what they can do. I no they have a dyno so surely they can tune it for you on their dyno.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
appreciate it guys. i'll give triangle a call and check out what they got. and transamman, how would the 2.73's make it run rich? and with 3.42's do you have the M6 or an A4? if the A4, then what gears should i use, because i still want it to be pretty streetable. thanks again.
 

·
Registered
Joined
·
1,230 Posts
Transamman25 said:
I was refering to the top end power of the LT4 .. the 2:73's arent helping it get up there where she really runs well .. also i run the M6 ... and ill never go auto ... i enjoy the gear slappin fun .. im seriously considering the 4:11 swap .. anything to keep her in the zone ..
that didnt even explain why you said that a numerically lower gear would cause the motor to run rich
 
1 - 9 of 9 Posts
Top