LS1LT1 Forum banner

1 - 20 of 44 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
busy got a 98 3800 v6 5 speed stripper model it cranks, firing but no start! it has fuel pressure.don't think the injectors are firing. any ideas?? new crank and cam sensor, new timing chain and gears no security light flashing
 

·
Registered
Joined
·
91 Posts
If unsure about injectors firing.I would poll the fuel rail. And crank the engine to see if they fire... If not check with a multimeter to be sure they are getting.juice while cranking. To confirm if there is a problem with injectors or electrical. I doubt all the injectors would go bad at once so probably electrical if they are actually not firing

Sent from AutoGuide.com Free App
 

·
Global Moderator
Joined
·
13,110 Posts
things you need to know; when testing injector circuit the positive wire of injector gets battery power anytime key is turned to on. It is the injector ground that pcm supplies to open injector.

So use noid light or 2 lead test light to check. Have assistant crank engine. Light will blink on and off if injector is getting ground from pcm.

Also when pulling fuel rail and checking injector function and spray pattern, have catch cans under each injector, and a FIRE EXTINGUISHER at hand just in case. Your working with a highly flammable liquid.
 

·
Global Moderator
Joined
·
13,110 Posts
also get a spark tester, the kind that puts a load on ignition system and test several plug wires on each side of engine for good spark.

So basically, your no start problem is either fuel or ignition related since security light is not staying on.

After testing fuel and spark get back to us and we're go from there.

Forgot to add in last post, buy a fuel pressure gage and test during key on prime. Should have around 43 psi.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #5
ok so he soused starting fluid while cranking and all it did was pop back for stop I'm thinking its timing set done wrong
 

·
Registered
Joined
·
59 Posts
Discussion Starter #6
Ok we pulled the timing cover off and the timing is off when the crank is at 12 the cam is at 12o.cl ock and Im wondering. Do we need to pull the rocker arms to set it. Right ?
 

·
Global Moderator
Joined
·
13,110 Posts
Rotate crankshaft by hand until it's dot is in the 6 o'clock position. Check to see where cam dot is. Then rotate crankshaft 1 complete revolution so dot is back at the 6 o'clock position now. Is cam dot at the 12 o'clock position now.

Your working on a 4 stroke engine. It takes 2 complete crankshaft revolution for the cam to make 1 complete revolution.
 

·
Less than 8 cylinder Moderator
Joined
·
4,979 Posts
Just rotate the crank a second revolution and make sure gears are lined up dot to dot
 

·
Registered
Joined
·
59 Posts
Discussion Starter #9
ok they are dot to dot,I bought the car of him for 500, so i'm going to put it Bach together and try to get it running!
 

·
Registered
Joined
·
59 Posts
Discussion Starter #10
ok I got spark and fuel, no start! yes I have injector pulse....it tried to back fire once, i'm kinda lost unless it bent some push rods
 

·
Registered
Joined
·
59 Posts
Discussion Starter #12
well I tried to stay it with starting fluid ask it did was throw a big flame back at me... i'm going to switch out the ignition modular under the coils?
 

·
Registered
Joined
·
59 Posts
Discussion Starter #14
I checked them, turned the crank and it went dot to dot,...I checked cylinder psi on one cylinder and out was only 60psi, is that low?
 

·
Global Moderator
Joined
·
13,110 Posts
You can download several different years of 4th gen manuals in the 4th gen section. Look for thread titled "GM service manuals." Click the link and download the 98 manual.

It will have diagrams of how the crank and cam gear are supposed to look.

No you can't use a front engine 3800. Here's why. While the engine has most of the same internal components as the f-body engine, the block and heads are different. This is because of the transverse mounting requirements, and the different water pump casting on the block that is used in front drive.

On my older camaro with a 3.1 v6, even the oil filter mounting is different between rear and front drive, so I suspect the 3800 has the same differences.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #19
timing is good, compression bout 110, push rods look straight on glass table......the timing cover is broken though, also there is another computer in the passenger seat,,...also will a icm from a grand am work?
 

·
Registered
Joined
·
229 Posts
This use to happen to me 98 Bonneville Ssei it may be the module under the coils......check those coils also...Try starting the car with one of the coil wires off......then put the wire back on then try starting again.do this with all the wires you should be able to see or hear the spark while cranking leave the coil wire close to the coil post...you might have to use an assistant.....do not touch those coil wires while cranking or if the car is on....or you will have a hair rising experience..I swear when I did this the 3800 would start once I put the wires back on.....do one at a time not to get them mixed up...be careful not to get the chit shocked out of u
 
1 - 20 of 44 Posts
Top