LS1LT1 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Today i took the damaged door off of my 95 trans am (LT1 of course). I DID NOT DISCONNECT THE BATTERY. I didnt even readthe manual to do it, i just took off everything of the door including the hole door because i found a door in better condition. I disconnected all the wiring on the door. I left out to eat and then came back to put the car back in the garage and now the car wont start. I didnt try to start it right after i took the door off.

Im soooo pissed off and mad and just about everything else after this damn hurrican pounded us in florida. Can someone help me with this problem.

The car wont turn over or anything. The battery isnt dead, i checked that. :thumbdown
 

·
Founder
Joined
·
7,472 Posts
Did you check your fuses? Is the fuel pump priming? What does happen when you turn the key? I suppose something in the door wiring could have affected the ignition switch, but I'm just shooting in the dard w/o more details.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 · (Edited)
wow, sorry for your wasting your time. The previous owner had installed a switch that kills the starter. Now that i think about it, this little switch is quite handy for anyone who leaves their keys in the car at home and doesnt want to worry about their roomate taking it for a spin. At first i thought it was a hidden n20 engaging switch, so i was turning it on and off just for the hell of it while i was taking off the door. Well, apparently when i was done "playing" with the switch, i had left it OFF. I have been stumped by this problem for around 15 hours (last night leading into this morning) and left school early today to go home and work on my car. I plugged up all the wires to the door and disconn. the batt. and plugged it back up and nothing. I just flipped the switched and my car crackled to life (gave it a few quick rev's to wake the neighbors and to make myself realize i wasnt dreaming).

I had damn near called everyone i knew for this problem including a Jet engine technician who really knows his shit. I was on LS1tech.com and NO BODY TRIED to answer my question. o, well. Now for some reason the radio wont come on.

Again, thanx for trying to help me. I just joined this site so i think ill be on here more often. :)
 

·
Founder
Joined
·
7,472 Posts
LOL..its almost always something simple. Its easy to overlook the simple stuff sometimes. Glad you found it.
 

·
Registered
Joined
·
27 Posts
The radio won't come on? Do you have the code? On later models (like my 02), when you disconnect the battery, the radio thinks it has been stolen and will refuse to work (theft deterrent mode). If you haven't programmed it with your own 6 digit alpha-numeric code and you didn't get the code from the previous owner (or dealer) then you'll have to get the code from the dealer. I think this is the case with 99 or 2000 up cars. Check the owners manual and you'll see what I mean.
 
1 - 5 of 5 Posts
Top