LS1LT1 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
I'm curious how to fix the motor that sucks the hatch down. Not sure if the motor is dead. The hatch opens and closes no problem but doesn't pull it down
 

·
Registered
Joined
·
772 Posts
I assume you checked the Hatch fuse right? It's just as likely the limit switch in the hatch pull-down unit is not working as the motor. You would need to use a multimeter to determine that.

Dumb me, the 93 has no hatch pull-down.
 

·
Registered
Joined
·
388 Posts
Should my 94 trans am have the pull down unit ? Just wondered as it has the remote release [by key fob] but it doesn't pull itself down I have to slam it. :(
 

·
Registered
Joined
·
772 Posts
Should my 94 trans am have the pull down unit ? Just wondered as it has the remote release [by key fob] but it doesn't pull itself down I have to slam it. :(

****My mistake. I didn't look at the year of the OP's car carefully.****

The 4th gen cars do not have the hatch pull-down unit. You can adjust the force required to close the hatch by using the procedure in the 94 service manual on page 10-8-15. In that procedure, you adjust the latch mounting position and the hatch corner stop buttons.

http://s1105.photobucket.com/albums/h358/GaryDoug/GaryDougs%20car%20stuff/?action=view¤t=98TAhatchclosing.mp4
 

·
Registered
Joined
·
1,092 Posts
i wwasn't aware that was available on 4th gens? i thought that was a late 3rd gen thing (and a stupid one at that, glad my 83 and 95 don't have it)
 
1 - 7 of 7 Posts
Top