LS1LT1 Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
Hello, first off, I have a 1994 TA, Lt1, auto trans, stock other than exhaust and cai. Most days, lately, it has been extremely difficult to start. It will always sputter while turning over and even backfire LOUDLY once in a while. Cranking it over for 8 sec than about a min rest will sometimes take 5 min to start, sometimes it could take an hour!!! (Giving the starter cool down time also).

Once it starts, it stumbles for about 5 sec then clears up. Runs and drives as it should! It used to do it occasionally on cold starts but has recently started doing it on all starts.

43 psi fuel pressure w/key on, 46 while cranking. No leak down or injector leak. Temp sensor reads 3.1 ohms at 70 degrees w/ meter set at 200k ohm setting.

Also, the other day at the car wash, it just died once the underbody wash started in the front. I took quite a while to get it started and burned up a starter!

What can I do? Is it a cap and rotor? Is that any tests to help diagnose? PLZ HELP!!




WIDE OPEN TILL YOU SEE GOD, THEN HIT THE BLINKER AND PASS HIM!
 

Attachments

·
Registered
Joined
·
43 Posts
Sounds like your optispark is filled with alot of moisture.

rule 1 is never do the underbody power wash at a car wash, you just learned the hard way.

You can try all the things that have been tried before, dry it out, take it off and clean it up and reintsall, etc etc. But you will end up replacing the optispark sooner that later.

Do your research on them, the ones from jegs and summit are crap, most of the eBay ones are crap (except maybe the chandler ones) and oem ones run around 500.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
Thanks. I see that there are 2 types of cap and rotor sets, 1 with aluminum and 1 has brass contacts. Which is better?


WIDE OPEN TILL YOU SEE GOD, THEN HIT THE BLINKER AND PASS HIM!
 

·
Registered
Joined
·
43 Posts
Brass conducts electricity better then alumuminum. Aluminum has a higher melting point, and in the atmosphere becomes coated with aluminum oxide which does not conduct electricity worth a damn.

my opinion is go with the brass.

But of course, it's also my opinion to spend the 119.99 on a chandler Optispark Distributor that comes with a new cap, etc etc.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #6 ·
Thanks again for the info! I think that I'll order a optispark for cms. Cap contacts are corroded and there is definitely some sort of residue inside. The steel cap under the lower rotor cap is also getting corrosion on it. The rotor itself is pretty corroded also. The disk and sensor seem ok but it's cheap enough to just replace while it's apart. I could probably get away w/cap and rotor set but I can just keep this one for a backup or use the Mitsubishi sensor in the replacement if it goes bad! Maybe I'll sell it once I'm sure the new one is up and running! Who knows!!

One last question, will GM brand 1.6 roller rockers work on stock heads? They were on stock a 1996 LT4, so heads should be the same I was told. Anyone know the truth to this? Thanks again everybody for the help and info!!
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #7 ·
Ok, here's an update. Tried to order from CMS with NO luck get thru to them. If I cant talk to someone to place an order how hard will it be to replace or warrantee if needed? Wemt with one from White Performance and Machine in Kingsport TN. Great servise and very helpful! 3 year warrantee and $68. + $15 for opti harness. 2 days to get here. Great quality w/brass contacts. Put it in and car fired right up. However, there still was a miss. Saw coil arc out. Replaced coil and icm and runs perfect now. Then it happens!!!!!!!

I back out of my driveway, put it in gear, touch the gas and......... the f#***** torque converter locks up IMMEDIATLY!!!! It's like having a manual trans!! My ? is, how do I disconnect to tc lockup selinoid to see if it is the noid or the tc? Any ideas or info? Thanks again techies!!!
 

·
Registered
Joined
·
43 Posts
That sucks that CMS did not get back to you, I contacted them through evilBay and had a response in 2 days.

Basically asked him which one (since he has many) is talked about on the Corvette LT forums, he gave me the right link and 114.99 later, intalled with 0 problems, very happy.

When ordering parts I also got the basic and expanded parts list:
Coil (accel, for the price seemed the best) wires (jegs 8mm wires) Plugs (some silly platinum that I ordered a few years ago, but the Bosch coppers were actually perfectly okay after 20K), and for shits and giggles put a new alternator and battery in it as well (alternator was dying, battery was a 2 year old shittly economy battery from advance). New water pump (bosch), new WP seal, 2 new hoses, bypassed the heater control valve and so far the past 1k miles have been very easy going.

Permatex Seal-Tac is your best friend for the Water Pump Gaskets :)
My cap and rotor were completely shot, when taken apart you could see where the seal was broke.





Pretty good for 123k on the stock opti, no complaints here.
 

·
Registered
Joined
·
43 Posts
and yes, the 1.6 rr will work with zero issues with the lt1, but you WILL want to go with, at minimum the LT4 springs as well. the 1.6 will give the stock 1.5 springs a work out, and it will be the next part to fail or cost you power (in other words, the valve will be slow to close at higher rpm and will cost you power instead of making it.)

and while you are in there, it might as well be done right....once
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #10 ·
Thanks mymutter!! That's about what my cap and rotor looked like and the steel separator plate inside was also pretty rusty! So far, the new one is great!! I haven't been able to drive it much due to the tc lock up issue. I should have that fixed early next week tho. Thanks for the answer about the rockers also. I was thinking of changing the springs anyway, but was just wondering if it HAD to be done. This isn't a race car, just wanted a little more power. Thanks for the info!!
 

·
Registered
Joined
·
6,381 Posts
Ok, here's an update. Tried to order from CMS with NO luck get thru to them. If I cant talk to someone to place an order how hard will it be to replace or warrantee if needed? Wemt with one from White Performance and Machine in Kingsport TN. Great servise and very helpful! 3 year warrantee and $68. + $15 for opti harness. 2 days to get here. Great quality w/brass contacts. Put it in and car fired right up. However, there still was a miss. Saw coil arc out. Replaced coil and icm and runs perfect now. Then it happens!!!!!!!

...
The cheap optis are a crapshoot. Hopefully, you will be lucky, but consider yourself lucky already, since you did not get one from CMS. MHO.
 
1 - 11 of 11 Posts
Top