LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums - Search Results
Advanced Search
Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: AtlantaDan
Forum: LT1 | LT4 | L99 Engine Tech   01-28-2016, 05:13 PM
Replies: 15
Views: 977
Posted By AtlantaDan
Solved

Was underhood the other day and noticed a very faint squeal. Couldn't hear it with the hood down. Took off the belt and spun everything by hand. The alternator was the squeaker, but spun freely....
Forum: LT1 | LT4 | L99 Engine Tech   01-18-2016, 03:51 PM
Replies: 15
Views: 977
Posted By AtlantaDan
No exhaust leaks. No fuel leaks either. ...

No exhaust leaks. No fuel leaks either.

Anyone had a chance to look at the logs?
Forum: LT1 | LT4 | L99 Engine Tech   01-15-2016, 05:23 PM
Replies: 15
Views: 977
Posted By AtlantaDan
Excellent point and I'd be 100% behind you, but...

Excellent point and I'd be 100% behind you, but the trend continues now with new fuel from a different location.
Forum: LT1 | LT4 | L99 Engine Tech   01-15-2016, 05:02 PM
Replies: 15
Views: 977
Posted By AtlantaDan
Here's a link to a Google Drive folder...

Here's a link to a Google Drive folder (https://drive.google.com/open?id=0ByfoeWSMYppSbjU1ZUQydzNfLWM) with 3 scans.
1. Around town cruise - no WOT. Average 35-45 mph. No stops
2. Short near WOT...
Forum: LT1 | LT4 | L99 Engine Tech   01-15-2016, 04:34 PM
Replies: 15
Views: 977
Posted By AtlantaDan
I have the proper ALDL cable. I'll hook it up...

I have the proper ALDL cable. I'll hook it up tonight or tomorrow and log it, then post the log here for review.
Forum: LT1 | LT4 | L99 Engine Tech   01-15-2016, 04:27 PM
Replies: 15
Views: 977
Posted By AtlantaDan
I should have stated above that this problem just...

I should have stated above that this problem just started with this past tank (now 2 tanks ago) and the parts were all installed mid/late last year.

I did a complete electronics replacement well...
Forum: LT1 | LT4 | L99 Engine Tech   01-15-2016, 04:20 PM
Replies: 15
Views: 977
Posted By AtlantaDan
Sorry, yes. I was driving it around while looking...

Sorry, yes. I was driving it around while looking at the 02's. They were swinging as they should, at least as far as I could tell. What sorts of things should I be looking for in the data? Better...
Forum: LT1 | LT4 | L99 Engine Tech   01-15-2016, 11:40 AM
Replies: 15
Views: 977
Posted By AtlantaDan
Angry MPG's suddenly tanked

1995 LT1, all stock, 120k. New GM o2's, new GM opti, new MAF, new plugs & wires, new GM ICM, new coil, new GM coolant temp sensor, new fuel pump and sending unit, new GM EGR valve, new PCV. All...
Showing results 1 to 8 of 8

 
 
For the best viewing experience please update your browser to Google Chrome