IAT And CLT datalogging - Page 2 - LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums
Reply
 
LinkBack Thread Tools
post #16 of 17 (permalink) Old 04-30-2014, 09:17 AM
Regular Member
 
GaryDoug's Avatar
 
Join Date: May 2012
Location: Florida West Coast
Posts: 772
 
In the first diagram, the LM7805 needs to show the ground connection also.

98 Trans Am, LS1/A4, all stock, original owner
GaryDoug is offline  
Sponsored Links
Advertisement
 
post #17 of 17 (permalink) Old 04-30-2014, 03:28 PM
Regular Member
 
Join Date: Feb 2014
Posts: 28
 
Thanks GaryDoug. I'll fix that!
LT1_383 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome