LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums - View Profile: cocobolo95
 

cocobolo95 cocobolo95 is offline

Global Moderator

  Visitor Messages

Showing Visitor Messages 11 to 20 of 42
  1. cocobolo95
    09-01-2014 07:04 PM - permalink
    cocobolo95
    To ililt1 if your a registered member you can use regular private messages.

    If your laptop went into sleep mode while programing you could have damaged your pcm. So even though lt1's rarely have pcm problems, you could have that.

    Low resolution wire is red/black and high res wire is purple/white. If your scope is a dual trace scope you can do both signals at once. If you have an old single channel scope like I have, you will have to do one signal at a time.

    With engine cranking and scope leads hooked up, you will be able to see low & high res signals as opti sends them out.
  2. jljLT1
    09-01-2014 05:50 PM - permalink
    jljLT1
    Another side note is two things. I did have a reflash problem when programming my laptop went into sleep mode-low battery. I reflashed it again and it seemed to work properly. Second during the no start-no codes I did test the B terminal from the ICM to the PCM and it was giving the AC signal-about 1.8V-if these where any help-always thing of other things after the fact-Thanks.
  3. jljLT1
    09-01-2014 05:11 PM - permalink
    jljLT1
    Another Member told me you might be able to help me with my 94 TA. Just completed an overhaul and tune etc. Had to have it towed home last night. No spark,no codes etc. Until I checked this morning with my laptop KOEO, I got 36,41 & 42. Inspected coil & ICM plus harness-was good. Ran it for awhile and it just cut out no codes today. Has brand new reman Delco Opti installed. Last MSD opti did not last a year before optical codes came up. One thing I did notice when it was running last night with scanner on it was the spark retard was jumping around from it usual 31 down to 21 then back up. So I don't know if I have a PCM issue, harness issue or another opti. It did happen when hot but checked for spark on the side of the road and there was none-injector pulse could not check. So if its the opti what would be taking them out-this one has 600km on it. The other member said you could tell me how to scope the high & low res signal to the PCM-let me know. Thanks A lot.
    Jeff.
  4. twd420
    08-11-2014 09:01 AM - permalink
    twd420
    my email is [email protected]
  5. Prince
    07-15-2014 11:30 PM - permalink
    Prince
    If you could give me an email [email protected]
  6. Prince
    07-15-2014 11:29 PM - permalink
    Prince
    Hey I had a question if you could help me out
  7. Vavos95z28
    06-20-2014 08:27 AM - permalink
    Vavos95z28
    [email protected] You mentioned you had some Basic A/C Instruction Manuals you could slide over. Thanks a bunch man!
  8. systemgod
    05-18-2014 06:29 PM - permalink
    systemgod
    The mechanic who fixed my tranny a shop left the metal retainer thing off saying it's not really needed. So where would I get one he threw it away
  9. Max
    04-29-2014 11:56 AM - permalink
    Max
    Hey my email is [email protected]
  10. DirtyBird94
    03-21-2014 11:04 AM - permalink
    DirtyBird94
    Hey my email is [email protected]

  About Me

  • About cocobolo95
    Location
    Fruitland Park,Florida
    Occupation
    Luthier
    Car Year/Make/Model/
    95 Pontiac Firebird Transam

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 06:58 AM
  • Join Date: 09-22-2008
  • Referrals: 0

  Friends

Showing Friends 1 to 10 of 23
  • aaront810
    • aaront810 is offline
  • adperfo
    • adperfo is offline
  • blackbird97
    • blackbird97 is offline
  • bookoo91
    • bookoo91 is offline
  • Chevelle70ss
    • Chevelle70ss is offline
  • Co-z28
    • Co-z28 is offline
  • Danomax6.6
    • Danomax6.6 is offline
  • disturbedta2
    • disturbedta2 is offline
  • E.E.Lawson
    • E.E.Lawson is offline
  • Fish383
    • Fish383 is offline

  Mentions

No results to display...

  Quotes

05-27-2019
08:22 AM - GillBates quoted cocobolo95 in post Temp gauges works intermittently
I still stand by my observation...
05-14-2019
08:59 PM - Black Bullit quoted cocobolo95 in post 1997 LT1 Connecting Rod Bolts
96 service manual is just a sta...
05-12-2019
07:33 AM - Black Bullit quoted cocobolo95 in post 1997 LT1 Connecting Rod Bolts
All bolts I've seen that are tt...
05-11-2019
08:48 AM - Black Bullit quoted cocobolo95 in post 1997 LT1 Connecting Rod Bolts
I consulted the 96 service manu...
04-18-2019
08:34 PM - riiiiiick02 quoted cocobolo95 in post what is a good compression ratio?
When you buy a set of pistons, ...
04-12-2019
08:38 AM - CamaroZ28_DK quoted cocobolo95 in post Too hard throttle response at low rpm
It probably will. Ok. Thank yo...
04-05-2019
01:43 AM - PeteD quoted cocobolo95 in post Deleted Posts
12-10-2018
08:08 AM - Marshmaro quoted cocobolo95 in post Should I buy a GTO or Cts V
Since the thread was from 2016,...
12-07-2018
12:50 PM - Marshmaro quoted cocobolo95 in post My 1st gm
Don't waste your money on a hyp...
12-06-2018
09:10 AM - Marshmaro quoted cocobolo95 in post My 1st gm
If you do a google search using...
12-03-2018
08:07 AM - Marshmaro quoted cocobolo95 in post No start, back firing...need help
Happy to hear your car is now r...
11-26-2018
08:55 AM - terminal_crazy quoted cocobolo95 in post Deleted Posts
08:54 AM - terminal_crazy quoted cocobolo95 in post 95 LT1 24x CONVERSION CRANK NO START FUELED PLUG DRY
While I know much about lt1 eng...
11-08-2018
02:57 AM - Godzilla1 quoted cocobolo95 in post Does anyone have a FSM for 2002 F-Body?
The 2000 manual has fastener ca...
10-28-2018
02:06 PM - dominicg quoted cocobolo95 in post 93 trans am up shift into 2nd gear slipping, high rpms.
My best guess would be the 2-4...
10-23-2018
04:13 PM - Black Bullit quoted cocobolo95 in post No crank after top end rebuild
I never had to get to either th...
10-16-2018
09:35 AM - JAGLUMPLT1 quoted cocobolo95 in post Stumbles on acceleration
You might want to go to the fol...
09-30-2018
08:12 PM - Jeremy Moen quoted cocobolo95 in post Turbo 93 LT1, crank, no start out of the blue
If check engine light stays on ...
08:35 AM - Marshmaro quoted cocobolo95 in post My 1st gm
Welcome to the forum. Your 97 ...
07-31-2018
09:14 PM - JacksonHogan01 quoted cocobolo95 in post 94 Pontiac Firebird Trans am starts and stalls
Have you put car on an obd1 sca...
 
For the best viewing experience please update your browser to Google Chrome