hesitant starting. - LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 05-21-2010, 10:03 PM Thread Starter
Regular Member
 
matt14's Avatar
 
Join Date: Sep 2009
Location: The Oil Spill,AL
Posts: 1,771
 
hesitant starting.

recently the car has started hesitating and taking a few seconds to start and it misses slightly in 2nd so idk if its the opti or something else.

any ideas?

1996 Z28 M6 RIP
Barney 94 Z28 PPM Build Thread
Daily 2000 Camaro SS longtubes,bullet,12 bolt with 3.73's,tick stage 2 t56,tick master and speed bleeder,monster stage 3 and slp under drive.

Quote:
Originally Posted by ShowNoMercy View Post
Tell her you drive an LT1, the car being in the garage for extended periods of time is normal.
matt14 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-21-2010, 10:53 PM
Regular Member
 
Join Date: Jun 2006
Location: michigan
Posts: 1,274
 
First question,how old is the opti?coil and icm?

Just a little lt1.....020 over speed pro pistons,comp custom cam,comp push rods,comp 1.6 rrs,and lifters,cnc stock ported heads,Walbro 255,edelbrock ported air gap intake,58mm t/b,pacesetter Lts,Summit 2.5 x-pipe with dynomax bullets,march underdrive pulleys,gm opti,msd cap and rotor,Msd 6AL,Moore 10mm race wires,SLP line lock,SLP fan switch,aluminum D/S,Built 4l60e,TCI 3,000 stall,B&M trans cooler3.73s,Edelbrock adjustable torque arm and Panard bar.more to come over the winter
my1994z28 is offline  
post #3 of 9 (permalink) Old 05-22-2010, 12:58 AM Thread Starter
Regular Member
 
matt14's Avatar
 
Join Date: Sep 2009
Location: The Oil Spill,AL
Posts: 1,771
 
opti is pretty much brand new.

coil is stock.

it started acting up after a heavy rain one day before then its ran perfect since i put this opti in.

im throwing P0117,P0200,P1371.

so its either the coil or the opti.

1996 Z28 M6 RIP
Barney 94 Z28 PPM Build Thread
Daily 2000 Camaro SS longtubes,bullet,12 bolt with 3.73's,tick stage 2 t56,tick master and speed bleeder,monster stage 3 and slp under drive.

Quote:
Originally Posted by ShowNoMercy View Post
Tell her you drive an LT1, the car being in the garage for extended periods of time is normal.
matt14 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 05-22-2010, 07:40 AM
Global Moderator
 
cocobolo95's Avatar
 
Join Date: Sep 2008
Location: Fruitland Park,Florida
Posts: 12,897
 
If the problem started after a heavy rain it sounds like the opti got wet. I know its a
pita, but try taking off cap to see if inside is wet and also wiring harness plug. Also is your almost new opti a factory one or one of the cheap flea-bay models. Personally I
use an MSD opti. They have eliminated the water intake problems around where the wire plug is by making it intergral with the unit. And the cap is sealed better then a factory opti.
cocobolo95 is offline  
post #5 of 9 (permalink) Old 05-22-2010, 10:39 AM Thread Starter
Regular Member
 
matt14's Avatar
 
Join Date: Sep 2009
Location: The Oil Spill,AL
Posts: 1,771
 
Quote:
Originally Posted by cocobolo95 View Post
If the problem started after a heavy rain it sounds like the opti got wet. I know its a
pita, but try taking off cap to see if inside is wet and also wiring harness plug. Also is your almost new opti a factory one or one of the cheap flea-bay models. Personally I
use an MSD opti. They have eliminated the water intake problems around where the wire plug is by making it intergral with the unit. And the cap is sealed better then a factory opti.
I got the gm one from the parts ladi id love to have a msd one but its a little expensive for me.

1996 Z28 M6 RIP
Barney 94 Z28 PPM Build Thread
Daily 2000 Camaro SS longtubes,bullet,12 bolt with 3.73's,tick stage 2 t56,tick master and speed bleeder,monster stage 3 and slp under drive.

Quote:
Originally Posted by ShowNoMercy View Post
Tell her you drive an LT1, the car being in the garage for extended periods of time is normal.
matt14 is offline  
post #6 of 9 (permalink) Old 05-22-2010, 04:56 PM Thread Starter
Regular Member
 
matt14's Avatar
 
Join Date: Sep 2009
Location: The Oil Spill,AL
Posts: 1,771
 
car randomly died on my way home and keeps wanting to stall the rpm's will drop to zero but the car will stay running and the rpm needle bounces like crazy

1996 Z28 M6 RIP
Barney 94 Z28 PPM Build Thread
Daily 2000 Camaro SS longtubes,bullet,12 bolt with 3.73's,tick stage 2 t56,tick master and speed bleeder,monster stage 3 and slp under drive.

Quote:
Originally Posted by ShowNoMercy View Post
Tell her you drive an LT1, the car being in the garage for extended periods of time is normal.
matt14 is offline  
post #7 of 9 (permalink) Old 05-22-2010, 06:40 PM
Regular Member
 
shane's Avatar
 
Join Date: Jul 2009
Location: North Carolina
Posts: 212
 
Quote:
Originally Posted by matt14 View Post
car randomly died on my way home and keeps wanting to stall the rpm's will drop to zero but the car will stay running and the rpm needle bounces like crazy
Check ingnition coil wire mine was burnt and made it run horrible.
shane is offline  
post #8 of 9 (permalink) Old 05-22-2010, 09:00 PM Thread Starter
Regular Member
 
matt14's Avatar
 
Join Date: Sep 2009
Location: The Oil Spill,AL
Posts: 1,771
 
im probably gonna buy a msd coil tomoro since i havent replaced mine yet.

1996 Z28 M6 RIP
Barney 94 Z28 PPM Build Thread
Daily 2000 Camaro SS longtubes,bullet,12 bolt with 3.73's,tick stage 2 t56,tick master and speed bleeder,monster stage 3 and slp under drive.

Quote:
Originally Posted by ShowNoMercy View Post
Tell her you drive an LT1, the car being in the garage for extended periods of time is normal.
matt14 is offline  
post #9 of 9 (permalink) Old 05-23-2010, 12:38 AM Thread Starter
Regular Member
 
matt14's Avatar
 
Join Date: Sep 2009
Location: The Oil Spill,AL
Posts: 1,771
 
ok guys scanned it again now im throwing P0372 on top of the other 3.

P0372-Timing Refrence High Res Signal A Too Few Pulses

anyone got any ideas why my cars acting like its possesed by satan even though it is haha

when my optis died before the rpm's needle never bounced and sh!t.

1996 Z28 M6 RIP
Barney 94 Z28 PPM Build Thread
Daily 2000 Camaro SS longtubes,bullet,12 bolt with 3.73's,tick stage 2 t56,tick master and speed bleeder,monster stage 3 and slp under drive.

Quote:
Originally Posted by ShowNoMercy View Post
Tell her you drive an LT1, the car being in the garage for extended periods of time is normal.
matt14 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome