wont start after a 5 min drive 94 z28 - LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums
Reply
 
LinkBack Thread Tools
post #1 of 52 (permalink) Old 02-07-2010, 07:31 PM Thread Starter
Regular Member
 
Join Date: Jan 2010
Posts: 100
 
wont start after a 5 min drive 94 z28

hey i just traded my saab for a 94 z28 and drove it back 160 miles and it sat for about 2 hours and then took it around block and parked it backwards on a hill with cover on it for winter turns over and fires on half cyl but after 4 trys of starting jjust turns over now with little to no fire ps.. It is 20 degrees.. Please help
NastyN8 is offline  
Sponsored Links
Advertisement
 
post #2 of 52 (permalink) Old 02-07-2010, 09:19 PM Thread Starter
Regular Member
 
Join Date: Jan 2010
Posts: 100
 
car is new today so i know nothing besides lt1 auto k&n cold air intake all stock other then hypertech tuning chip not in tho
NastyN8 is offline  
post #3 of 52 (permalink) Old 02-07-2010, 09:24 PM
Regular Member
 
Join Date: Oct 2009
Posts: 4
 
What? Your first post is hard to decode......
thejushinator is offline  
Sponsored Links
Advertisement
 
post #4 of 52 (permalink) Old 02-07-2010, 09:48 PM Thread Starter
Regular Member
 
Join Date: Jan 2010
Posts: 100
 
Quote:
Originally Posted by NastyN8 View Post
hey i just traded my saab for a 94 z28 and drove it back 160 miles and it sat for about 2 hours and then took it around block and parked it backwards on a hill with cover on it for winter turns over and fires on half cyl but after 4 trys of starting jjust turns over now with little to no fire ps.. It is 20 degrees.. Please help
ok i try to rexplain lol. I picked up a 94 z28 lt1 aut 117000 miles drove it 160 miles back home. Then it sat for about 2 hours and i took it around the block and parked it. And now it runs real ruf and stall after few trys on startin and would just tune over like it was fluded
NastyN8 is offline  
post #5 of 52 (permalink) Old 02-07-2010, 11:18 PM
Regular Member
 
Join Date: Aug 2009
Location: pennsylvania
Posts: 787
 
Send a message via Yahoo to KenC
check to see if your getting spark,if you have spark take a fuel pressure reading,if you dont have the tools to do that then have someone lay underneath car then turn key from off position forward til check engine light comes on.The person under the car should hear the fuel pump whinning,not the best way because you dont know how much pressure is at the rail but it will give you somewhere to start
KenC is offline  
post #6 of 52 (permalink) Old 02-08-2010, 12:13 AM Thread Starter
Regular Member
 
Join Date: Jan 2010
Posts: 100
 
ok sounds good i wll check it out tomorrow and let u know if it works
NastyN8 is offline  
post #7 of 52 (permalink) Old 02-08-2010, 12:51 PM Thread Starter
Regular Member
 
Join Date: Jan 2010
Posts: 100
 
just checked the fuel at the valve little amount cam out so pretty much no fuel psi the laast owner just replaced the fuel pump. could he of hoocked it wrong or something to come lose
NastyN8 is offline  
post #8 of 52 (permalink) Old 02-08-2010, 01:40 PM
Regular Member
 
chrys95's Avatar
 
Join Date: Mar 2009
Location: Phoenix AZ
Posts: 2,664
 
did you actually get a pressure reading?

Chrys

96 Formula M6- Pacesetter LT's, ORY, Flowmaster exhaust, cc500, AIR/EGR!, 4.10's, Z06 wheels.

Quote:
Originally Posted by preston View Post
i crouched down and she laid down between my legs rolled over onto her back and just stared at me.
chrys95 is offline  
post #9 of 52 (permalink) Old 02-08-2010, 02:15 PM Thread Starter
Regular Member
 
Join Date: Jan 2010
Posts: 100
 
no i am doing that when i get back from class and check it out tonight i just used a knife to push down the valve see if it had gas and had little to no psi but i will get a reading tonight and let u know

1996 trans am ws6 clone LTX: m6: full bolt ons, heads and cam est 415rwhp...................
1994 camaro z28 lt1: a4: mild bolt ons............
2008 volvo s40......
2001 yamaha vmax 1200..........
NastyN8 is offline  
post #10 of 52 (permalink) Old 02-10-2010, 05:34 PM Thread Starter
Regular Member
 
Join Date: Jan 2010
Posts: 100
 
has no fuel psi at all so guessing fuel pump could it be a ground or not hooked up right or they just go this one is new from last owner words

1996 trans am ws6 clone LTX: m6: full bolt ons, heads and cam est 415rwhp...................
1994 camaro z28 lt1: a4: mild bolt ons............
2008 volvo s40......
2001 yamaha vmax 1200..........
NastyN8 is offline  
post #11 of 52 (permalink) Old 02-10-2010, 05:37 PM Thread Starter
Regular Member
 
Join Date: Jan 2010
Posts: 100
 
also what does it cost just to have one installed i dont want to mess with it in the snow

1996 trans am ws6 clone LTX: m6: full bolt ons, heads and cam est 415rwhp...................
1994 camaro z28 lt1: a4: mild bolt ons............
2008 volvo s40......
2001 yamaha vmax 1200..........
NastyN8 is offline  
post #12 of 52 (permalink) Old 02-10-2010, 05:40 PM
Regular Member
 
Join Date: Aug 2009
Location: pennsylvania
Posts: 787
 
Send a message via Yahoo to KenC
did you have someone lay at the back of car and see if they could hear it running or not?I dont know what i costs cause i never had to get one replaced sorry
KenC is offline  
post #13 of 52 (permalink) Old 02-10-2010, 06:04 PM Thread Starter
Regular Member
 
Join Date: Jan 2010
Posts: 100
 
Quote:
Originally Posted by KenC View Post
did you have someone lay at the back of car and see if they could hear it running or not?I dont know what i costs cause i never had to get one replaced sorry
no but i can. every time i undo the gas cap it hisses pretty loud i dont know y it do that if i have know psi could my line or filter b bad

1996 trans am ws6 clone LTX: m6: full bolt ons, heads and cam est 415rwhp...................
1994 camaro z28 lt1: a4: mild bolt ons............
2008 volvo s40......
2001 yamaha vmax 1200..........
NastyN8 is offline  
post #14 of 52 (permalink) Old 02-10-2010, 07:08 PM
Regular Member
 
chrys95's Avatar
 
Join Date: Mar 2009
Location: Phoenix AZ
Posts: 2,664
 
you should hear the fuel pump prime when you turn the key on. usually fuel pump issues are gradual, not all at once like that. make sure you get the gauge on the valve very good, its kind of a bitch because of the angle (with my tester anyway). push down on the valve with your finger too and see if any fuel spits out.

Chrys

96 Formula M6- Pacesetter LT's, ORY, Flowmaster exhaust, cc500, AIR/EGR!, 4.10's, Z06 wheels.

Quote:
Originally Posted by preston View Post
i crouched down and she laid down between my legs rolled over onto her back and just stared at me.
chrys95 is offline  
post #15 of 52 (permalink) Old 02-10-2010, 07:18 PM
Regular Member
 
Join Date: May 2009
Location: midlothian il
Posts: 303
 
Dude listen to your fuel pump. Check that is getting power. Now if you have to replace it does somebody have the trap door version saved somewhere I had it in my favorites in case my pump went bad someday and geocities has deleted or crashed or something. I remember it all except exactly where to cut?

1
surfdaddysurfer is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome