Question 2002 CAMARO SS REAR END - LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums

Welcome to LS1LT1.com/LS3forums.com - please click here to register...


 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 03-14-2009, 09:39 AM Thread Starter
Regular Member
 
Join Date: Dec 2008
Location: Santa Fe, Tx
Posts: 40
 
Unhappy 2002 CAMARO SS REAR END

I just bought this Camaro SS M6, it has 11,000 miles and when I try to spin the tires, it makes this loud popping sound from the rear end like it has some kind of locker or something that is trying to engage, when I jacked the back wheels off the ground, I noticed that when the car is in gear, if I spin one wheel forward, the other goes backwards... like an open diff... when I put the car in neutral and spin one tire forward, the other side just barely moves forward. I thought these cars had posi? I'm going to pull the cover off of it today after work and have a look around. Hopefully its nothing too serious.

bambaboy is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 03-14-2009, 11:50 AM
CKJ
Guest
 
Posts: n/a
A locker won't pop unless its going around a sharp turn. You just have an Auburn Diff thats bitten the dust.
post #3 of 10 (permalink) Old 03-14-2009, 12:05 PM Thread Starter
Regular Member
 
Join Date: Dec 2008
Location: Santa Fe, Tx
Posts: 40
 
An auburn diff is positrack right?
bambaboy is offline  
post #4 of 10 (permalink) Old 03-14-2009, 12:16 PM
CKJ
Guest
 
Posts: n/a
Yep, its a positive traction differential
post #5 of 10 (permalink) Old 03-14-2009, 12:21 PM Thread Starter
Regular Member
 
Join Date: Dec 2008
Location: Santa Fe, Tx
Posts: 40
 
Well crap, the car only has 11,000 miles
bambaboy is offline  
post #6 of 10 (permalink) Old 03-14-2009, 12:27 PM
CKJ
Guest
 
Posts: n/a
Somebody was fairly hard on the car in those 11K to bust the rear IMO.
post #7 of 10 (permalink) Old 03-14-2009, 12:33 PM Thread Starter
Regular Member
 
Join Date: Dec 2008
Location: Santa Fe, Tx
Posts: 40
 
Yeah that's kinda what I didn't want to hear, lol. I found another 10 bolt for $125 though
bambaboy is offline  
post #8 of 10 (permalink) Old 03-14-2009, 12:37 PM
CKJ
Guest
 
Posts: n/a
Just make 100% sure it fits a 98+ LS1 F-body.
post #9 of 10 (permalink) Old 03-14-2009, 02:53 PM Thread Starter
Regular Member
 
Join Date: Dec 2008
Location: Santa Fe, Tx
Posts: 40
 
This is what I have.



bambaboy is offline  
post #10 of 10 (permalink) Old 03-21-2009, 12:34 PM Thread Starter
Regular Member
 
Join Date: Dec 2008
Location: Santa Fe, Tx
Posts: 40
 
I have a Zexel-Torsen LSD, still pops
bambaboy is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome