Rear end gear ratio???? - LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums

Welcome to LS1LT1.com/LS3forums.com - please click here to register...

 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 12-20-2007, 10:33 PM Thread Starter
Regular Member
 
Join Date: Dec 2007
Location: Willmar, MN
Posts: 11
 
Rear end gear ratio????

Hey guys im new to this forum and to f-bodies.. Just wonderin if you guys could help me out.. Ok a couple of months ago i bought a 1997 trans am and i love the hell out of it.. but im just wonderin about my acceleration cuz when i punch it from a dig it feels like im gettin nothin out of first gear it just feels way too short i dont know if that how they are or if the kid that owned it before messed with the ratio or somethin because when i do 0-60 it takes about 6.3 sec which i thoght was kind of disappointing considering the gtp i sold to buy the TA got there in 6.2 sec with bad tires and problems hookin up.. i dont know if thats about up to par with stock for a TA but i always thought it was more of a 5.5 sec 0-60 stock.. like i said im new to this whole forum thing so if i left some stuff out that you need to know just ask me

thanks
1997LT/A is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 12-20-2007, 10:44 PM
CKJ
Guest
 
Posts: n/a
Look at the RPO codes

GU2 - 2.73's Standard auto trans gear ratio. also note on the A4's (auto's) shifter console if the gear selector for 1 is missing.
GU3 - 3.08's V6 gear ratio
GU5 - 3.23's Optional auto trans gear ratio
GU6 - 3.42's Standard manual trans gear ratio
post #3 of 15 (permalink) Old 12-20-2007, 10:45 PM
Regular Member
 
Blood Rush's Avatar
 
Join Date: Oct 2007
Posts: 71
 
I don't remember if they were 3.42's then or 3.23's. Nonetheless even with a LT1 and whatever gear ratio you should still be getting to 60 in less than 6.

2000 WS6 M6 Trans Am: Strange S60 4.10's, DLocker, Mcleod twin, RSG M6, 408ci LQ9, Full Lunati RA, AFR 225's, FAST 92MM Kit, Procharger F1C to come?
1971 Nova SS: Currently in for rebuild. Includes 565 BBC, Lemons headers, 9" Strange rear w/4:11's, Caltracs, Lower 2", ATI TH400 w/ TB, full frame, solid bushings and mounts, tubular CA's. Motor built, dyno 841chp.
Blood Rush is offline  
post #4 of 15 (permalink) Old 12-20-2007, 10:51 PM Thread Starter
Regular Member
 
Join Date: Dec 2007
Location: Willmar, MN
Posts: 11
 
I knew it!

under six is what i thought.. how high in mphs does first usually go and yeah its an auto.. where do i find this RPO code?
1997LT/A is offline  
post #5 of 15 (permalink) Old 12-20-2007, 11:03 PM
CKJ
Guest
 
Posts: n/a
Either glove box door, center console or in door jamb.
post #6 of 15 (permalink) Old 12-20-2007, 11:04 PM
Regular Member
 
Enthusiast's Avatar
 
Join Date: Aug 2005
Location: Aledo, TX
Posts: 4,225
 
Enthusiast is offline  
post #7 of 15 (permalink) Old 12-20-2007, 11:08 PM Thread Starter
Regular Member
 
Join Date: Dec 2007
Location: Willmar, MN
Posts: 11
 
ok i will make sure to check that out.. wont be able to for a couple days cuz i parked my TA for the winter and im away at college... but yeah it just bothers me cuz the rpm rises so quickly and it doesnt seem im gettin much speed from it and it doesn't like the power is gettin used to its full potential.. and it sorta reminds me of first gear in my sidekick.. and thats a 1.6l with a whopping 95 horsepower and its a manual
1997LT/A is offline  
post #8 of 15 (permalink) Old 12-23-2007, 10:58 AM
Regular Member
 
Join Date: Dec 2007
Location: Mankato, MN
Posts: 624
 
Send a message via AIM to red_z28
lol is your rearend blown? I had 2.73s with intake/exhaust and ran a 13.9 on shitty tires in my auto lt1

Now i have 3.73s and boy do they make a difference


CC306/boltons 12.56@113 1.8 60'
12.28@121.7 1.995 60' 125 shot
97' red Z sold
red_z28 is offline  
post #9 of 15 (permalink) Old 12-23-2007, 11:19 AM
Regular Member
 
SlowAss94LT1's Avatar
 
Join Date: Dec 2007
Location: Kouts, IN
Posts: 2,076
 
Send a message via AIM to SlowAss94LT1
:withstupi

I have 4.11.... I like them with my m6. 3.73's work nicely with an auto trans

August 2010 Car of The Month (93 z28)
March 2013 Car of The Month (94 z28)
SlowAss94LT1 is offline  
post #10 of 15 (permalink) Old 12-29-2007, 12:17 PM
Regular Member
 
Jays00ss's Avatar
 
Join Date: Oct 2007
Location: Colorado
Posts: 72
 
I have 4.30's and love them with my 6 speed. 2150 rpm @75 mph in 6th with 275/40/18's

00 SS Camaro,6mt,NBM,SLP lid and Bellows,Ceramic LT's,ORY,Borla adjustable,STB,SFC's,LCA's,PHB,TA, 35 splined 9" w/ 430's and Locker, Strange D.S., Pro 5.0 W/short stick, PRC Stg 1.5 Heads, TSP 230/232 604/604 Cam, Fast 90, PTM 90 TB, Spec Stg 4, MT ET Streets for the track
71 SS Elcamino,Built 402 BB with all the goodies,TH-400,3500 stall,12 bolt 3.73 Eaton posi.

Last edited by Jays00ss; 03-16-2008 at 11:01 PM.
Jays00ss is offline  
post #11 of 15 (permalink) Old 01-01-2008, 03:19 AM Thread Starter
Regular Member
 
Join Date: Dec 2007
Location: Willmar, MN
Posts: 11
 
so over christmas i never got around to lookin at the RPO thing.. but from the calculator i got from enthusiast i would guess i have the 3.42 rear end.. i just dont get why its so slow.. but for christmas i got a gtech so i will be able to get a more accurate 0-60mph time once the damn snow melts and i can take it back out.. i feel a little better now since im drivin my 19912 cougar xr-7 but the 8.24sec 0-60 just isnt quite enough to calm my need for speed but still better compared to the sidekick which goes 0-60mph.. if im lucky lol
1997LT/A is offline  
post #12 of 15 (permalink) Old 01-01-2008, 10:14 AM
Administrator
 
Transamman25's Avatar
 
Join Date: Dec 2005
Location: Memphis , Tennessee
Posts: 10,230
 
lol boys boys ... it takes a man to run 4.56's i guess .. anyone running 4.88's ??

Transamman25 is offline  
post #13 of 15 (permalink) Old 03-16-2008, 08:43 PM Thread Starter
Regular Member
 
Join Date: Dec 2007
Location: Willmar, MN
Posts: 11
 
okay so its finally spring and man do i love havin my trans am back.. hooked it up to the gtech and to my surprise got a best(so far) 0-60 of 5 seconds flat.. goes to show that cell phones just dont cut it with 0-60.. best 1/4 mile so far is 13.74 @ 102mph.. but that was with a 0-60 of 5.3 so i think i could get better.. i had doubts about my LT1 but take all that back.. its got BALLS
1997LT/A is offline  
post #14 of 15 (permalink) Old 03-16-2008, 09:26 PM
Regular Member
 
crxhybrid85's Avatar
 
Join Date: Mar 2008
Location: Durham, NC
Posts: 63
 
I wouldn't be so concerned about 0-60, especially the way you are measuring it. The RPM's are going by fast because you have lower gears than you are used to and or you are spinning the tires some. With a trap speed of 102(if the gtech is accurate) you could be faster than 13.7. I just saw someone post on here today that they did a low 13 and it was at like 98 or 99 mph! Hell my old Integra trapped that and only did 14.2. On spray it went 13.6 and trapped 104. You definately are leaving some et on the table.

Never let your buddy borrow your car or your girl. He'll throw a rod in both of them.
crxhybrid85 is offline  
post #15 of 15 (permalink) Old 03-19-2008, 01:12 AM Thread Starter
Regular Member
 
Join Date: Dec 2007
Location: Willmar, MN
Posts: 11
 
yeah im not so concerned about 0-60 anymore.. and i had a worse take off when i acutally did the whole 1/4 mile and i still think i could get into the high 4's for 0-60 and i think i could hit low 13's easy.. and i havent even done any of the free mods or anything yet.. only thing it has is a mean shift kit. maybe a little to mean though.. it doesn't just chirp em in second it actually burns em a little.. i just cant get over how much raw power it has for being stock.. cant wait to waste my friends 2002 mustang GT on thursday.. on the gtech his best 1/4 so far is 14.5
1997LT/A is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome