Rear end whine - LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums

Welcome to LS1LT1.com/LS3forums.com - please click here to register...

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 10-04-2016, 09:28 PM Thread Starter
Regular Member
 
Join Date: Jan 2013
Location: Ohio
Posts: 844
 
Garage
Rear end whine

So i have a moser 9" with 4.10 gears and its pretty new with about 1000 miles on it. I had everything professionally installed. Well its always made a whining noise but it only makes the noise when u give it gas i let off it quits i hit the pedal it whines u can feel it all the way up through the drive train. Is this normral? And today was the first i drove the car in about a month and it seemed louser today. Last i drove the car i took it to the track made a few passes and came home everything was fine get it out today and its louder.

97 trans am ws6 with only 25k on it, your typical heads and comp cam port and polished intake, pace setter long tubes, borla catbac, 58mm TB 32lb injectors, moser ford 9" with 4.10 gears, SFC,lower control arms,adjustable panhard bar,adjustable torque arm, rear sway bar, 3-1/2 inch drive shaft with Ds loop and poly bushings,finally got traction with new nitto drag radial extremes,410 rwhp 385 ftlbs of torque. And a tune from pcmforless
A sick ws6 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-05-2016, 05:28 AM
Global Moderator
 
cocobolo95's Avatar
 
Join Date: Sep 2008
Location: Fruitland Park,Florida
Posts: 11,925
 
I would say, because you get whine when you hit the gas, you have clearance problem with the gear set up. One of the important adjustments that were done when gears were installed. It's either too loose or too tight.

Adjustment of gear set is checked with marking dye. Dye is placed where gears mesh. Gear set is rotated. Then you check contact pattern and see what's not correct.

The only other thing I can think of is to check the bearings for premature wear.
cocobolo95 is offline  
post #3 of 3 (permalink) Old 10-05-2016, 05:42 AM Thread Starter
Regular Member
 
Join Date: Jan 2013
Location: Ohio
Posts: 844
 
Garage
If it matters it was set up at moser i believe cause it was all ready to go when the shop got it ready to drop in

97 trans am ws6 with only 25k on it, your typical heads and comp cam port and polished intake, pace setter long tubes, borla catbac, 58mm TB 32lb injectors, moser ford 9" with 4.10 gears, SFC,lower control arms,adjustable panhard bar,adjustable torque arm, rear sway bar, 3-1/2 inch drive shaft with Ds loop and poly bushings,finally got traction with new nitto drag radial extremes,410 rwhp 385 ftlbs of torque. And a tune from pcmforless
A sick ws6 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome