Discuss Ecm/PCM - LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums

Welcome to LS1LT1.com/LS3forums.com - please click here to register...

LinkBack Thread Tools
post #1 of 2 (permalink) Old 02-17-2013, 06:04 PM Thread Starter
Regular Member
Join Date: Feb 2013
Posts: 1
Post Ecm/PCM

Although my 99 Trans seems to be running fine, no engine stalling etc. the check engine light is on, the other problem is that I'm unable to make any connection to the Code Scanners from AutoZone/Advanced Auto. I've checked all fuses. Any Ideas?-Thanks
Salvy1981 is offline  
Sponsored Links
post #2 of 2 (permalink) Old 02-21-2013, 04:52 PM
Global Moderator
cocobolo95's Avatar
Join Date: Sep 2008
Location: Fruitland Park,Florida
Posts: 11,802
I would either download the 00 factory service manual or 99 wiring diagrams available in the 4th gen section. Look for thread titled " 94, 96, 98, & 00 service manuals, easier links" Link will take you to 99-02 wiring diagrams also. Check out the dlc wiring diagram. Make sure power and ground are good, then make sure wires to pcm are getting signal through them.
cocobolo95 is offline  
Sponsored Links


Quick Reply

Register Now

In order to be able to post messages on the LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome