help me BOBDEC!!! :D - LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums

Welcome to LS1LT1.com/LS3forums.com - please click here to register...

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 11-16-2012, 11:15 PM Thread Starter
Regular Member
 
Join Date: May 2011
Location: san antonio tx
Posts: 82
 
help me BOBDEC!!! :D

hey brother, just want to know if you could help me out with my log too...i know there was a previous post about a log you looked over....and your expertise are highly sought after!...i just build be a little LT1 stroker/turbo and i think it might be running a little rich/too much timing/knock is kind of out of whack....
if i may use some of your time, could you please look at my idle log....wife and i will be doing some running time and a couple "almost full throttle" pulls tomorrow, maybe that log will help out a little more then just the drive way idle log i just did......really fresh motor/clutch..

and of course, i know there is plenty of peeps out there that know what they be doing with dataloging, not like me! so please chime in!!

1997 Z28(OBD1 converted)300(299)rwhp/325tq w/bbk's,magnaflow CB,CAI,LT4 KM, 160STAT,EWP pump,taylor wires,tr55's,accel dist.pcmforless tune.
WAIT, it's been built! 385 c.i. rear mount turbo, T-56 built by Savers trans, pensacola fl. starting at 5lbs, and breaking in then engine. hopefully will get it to 12psi in a couple months on dyno tune..
txthndr is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-17-2012, 10:48 AM
Regular Member
 
Join Date: Mar 2008
Location: Atlanta, GA
Posts: 1,298
 
I'm not up on turbo setups, but I may see something obvious in your logs, specifically idle. There is a forced induction forum over here Forced Induction - CamaroZ28.Com Message Board That could also help. Can you post up logs on a shared site (one that does not require a sigh on for visitors). If not PM me and I give you an email address to send them, I will then post then up on "Dropbox" for all to see.

I'm Bob.. 1994 Z28, A4, Stall, CAI, Cam, RR's, 342 rear, LT's , CatBack, Tuned
bobdec is offline  
post #3 of 4 (permalink) Old 11-17-2012, 11:18 AM Thread Starter
Regular Member
 
Join Date: May 2011
Location: san antonio tx
Posts: 82
 
sweet bro, i appreciate! i'll take the idle log and i'm ridding later this evening, i'll take a another cruising around and see what you think
thanks for the link

1997 Z28(OBD1 converted)300(299)rwhp/325tq w/bbk's,magnaflow CB,CAI,LT4 KM, 160STAT,EWP pump,taylor wires,tr55's,accel dist.pcmforless tune.
WAIT, it's been built! 385 c.i. rear mount turbo, T-56 built by Savers trans, pensacola fl. starting at 5lbs, and breaking in then engine. hopefully will get it to 12psi in a couple months on dyno tune..
txthndr is offline  
post #4 of 4 (permalink) Old 11-21-2012, 11:28 PM Thread Starter
Regular Member
 
Join Date: May 2011
Location: san antonio tx
Posts: 82
 
lets get this started!! :D

hell yea bro!!
alright, so plenty of things have changed since i have asked for your (and all the plenty knowledged tuners out there!!!!!!!) help.
i fought leaks, and exhaust leaks. got that taken care of. thank god. then, the day i take it home after the exhaust shop that hooked me up (discount muffles pensacola fl.) fixed me up, i started to notice a miss and stumble.....NOOOO!!!!!!!! i freaked b/c the last thing i wanted to do was chase those crazy mysterious stumbles....wow, i almost couldn't sleep last nigh b.c. i had to think hard about how i was going to tackle this problem....i did checks on the opti, ICM and coil. then, injectors, and even the pig tails...all checking out good!!!! fml... the last thing i had to do was change that spark plug wire that had touched the header during first start up. damn it, i knew the wire was bad, but just earlier today i try to start it and drive it up on ramps, and it wouldn't stay running. fml. again.
i check the headers, and every single header is HOT except number 6 and 8. 6 was the one with a bad wire, i had no idea about 8. so i went to advanced, got me a set of stockers and replaced those two wires.
JESUS! what a difference!!!!! since the first day i started the car, those two wires were being bad players and giving me bad feed back.
i was told by the tuner to run TR6's instead of my two step colder plugs..oops, my bad, and it made a difference, but the wires were on the way out. thankfully i made the correct changes and i even reset the PCM. once i started the car again with the new wires, it took a minute for the PCM to catch up ad stay at idle. then i took it to get some oil for the turkey fryer for tomorrow, and HOLLY S&***!!! WHAT a difference! i actually had a big smile on my face!!
totally cool, b/c the past week it was really running on 71/2 cylinders.
and now, the turbo finally got to feel all eight!!! damn it f-ing pulls now.
so....that i have gotten it to run right, i will finally get it dataloged and get them files up so we ALL can check them out and have a blast
i will be moving back to SA TX, and hopefully get a shop to touch my OBD1 LT1 for some fine tunning. but damn it you guys are f-ing bad ass! thanks for all the help, i hope someone gets something out of this and finds it all helpful by following the thread...follow me on youtube, and i'll get ya'll some nice vids very VERY SOON! davidbarocio1987 - YouTube
peace!

1997 Z28(OBD1 converted)300(299)rwhp/325tq w/bbk's,magnaflow CB,CAI,LT4 KM, 160STAT,EWP pump,taylor wires,tr55's,accel dist.pcmforless tune.
WAIT, it's been built! 385 c.i. rear mount turbo, T-56 built by Savers trans, pensacola fl. starting at 5lbs, and breaking in then engine. hopefully will get it to 12psi in a couple months on dyno tune..
txthndr is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome