Is this code legitimate? - LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums

Welcome to LS1LT1.com/LS3forums.com - please click here to register...

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 11-01-2012, 01:39 PM Thread Starter
Regular Member
 
blufc3s's Avatar
 
Join Date: Jan 2010
Location: New Brunswick, Canada
Posts: 48
 
Is this code legitimate?

Hi
I have a 95 LT1 Z28 motor in an 87 RX-7.
There is no SES light coming on but Datamaster tells me I have a DTC 16:

DIS fault line voltage was low for 2 seconds when EST was disabled

The car is working flawlessly, in fact it turned a 11.87 at 115.5 while having this DTC.
The code is there everytime I run Datamaster, but as noted above, no noticeable problems.
Is there an easy way to clear it, & if not should I just ignore it?
Thanks
blufc3s is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-01-2012, 03:22 PM
Runs with scissors
 
Greed4Speed's Avatar
 
Join Date: Feb 2009
Location: Ft. Worth, TX
Posts: 3,683
 
Just so the code isn't from Nigeria and require a CC or account number, its probably ligitimate.



Hopefully one of the LT guys will be able to help you out.

Just two slow 4 doors.
Greed4Speed is offline  
post #3 of 6 (permalink) Old 11-02-2012, 09:59 PM
Regular Member
 
95 Firehawk's Avatar
 
Join Date: Dec 2011
Location: McDonough, GA
Posts: 562
 
A DTC 16 indicates no low resolution pulses from the opti. In your case it's intermittent, that code will disable the injectors and spark, but will not light the SES light.

You can reset all DTC's in Datamaster and see if it returns. If you aren't experiencing any problems, the code shouldn't return. If it does, you will need to diagnose the opti and wiring.


Sent from my iPhone using Autoguide.com App

1995 Firehawk #528 resto-mod underway

Planned 383 rebuild: 195cc competition LT4 AFR heads, custom cam grind (still debating specs), 6" or 5.85" rods, forged internals

Upgraded T56: Viper mainshaft and 2nd gear, steel 3/4 shift fork, Billet keys 1-4, bronze shifter cup, internals Cryo'd and REM'd
95 Firehawk is offline  
post #4 of 6 (permalink) Old 11-04-2012, 07:26 AM Thread Starter
Regular Member
 
blufc3s's Avatar
 
Join Date: Jan 2010
Location: New Brunswick, Canada
Posts: 48
 
Quote:
Originally Posted by 95 Firehawk View Post
A DTC 16 indicates no low resolution pulses from the opti. In your case it's intermittent, that code will disable the injectors and spark, but will not light the SES light.

You can reset all DTC's in Datamaster and see if it returns. If you aren't experiencing any problems, the code shouldn't return. If it does, you will need to diagnose the opti and wiring.


Sent from my iPhone using Autoguide.com App
Thanks for the help. I am on the road now but will try resetting it when I get home.
blufc3s is offline  
post #5 of 6 (permalink) Old 11-11-2012, 02:56 AM
Regular Member
 
95 Firehawk's Avatar
 
Join Date: Dec 2011
Location: McDonough, GA
Posts: 562
 
Looking again, that description is a mismatch for the 94-95 LT1 DTC 16. I'm pretty sure it should say " no low resolution pulse" or something similar. Make sure you're using the correct version of Datamaster (DM32xEE), or you could be getting the wrong code.


Sent from my iPhone using Autoguide.com App

1995 Firehawk #528 resto-mod underway

Planned 383 rebuild: 195cc competition LT4 AFR heads, custom cam grind (still debating specs), 6" or 5.85" rods, forged internals

Upgraded T56: Viper mainshaft and 2nd gear, steel 3/4 shift fork, Billet keys 1-4, bronze shifter cup, internals Cryo'd and REM'd
95 Firehawk is offline  
post #6 of 6 (permalink) Old 11-11-2012, 09:21 AM Thread Starter
Regular Member
 
blufc3s's Avatar
 
Join Date: Jan 2010
Location: New Brunswick, Canada
Posts: 48
 
Quote:
Originally Posted by 95 Firehawk View Post
Looking again, that description is a mismatch for the 94-95 LT1 DTC 16. I'm pretty sure it should say " no low resolution pulse" or something similar. Make sure you're using the correct version of Datamaster (DM32xEE), or you could be getting the wrong code.


Sent from my iPhone using Autoguide.com App
You're right, that is what Datamaster says, not what I stated at first. I apologize.
I am on the road & thought I would get some input on the DTC16 that I was getting so looked up what it was & pasted it in to my original post. Unfortunately I pasted the wrong description, very sharp of you to pick it up.
When I get home I wil try ro clear it with Datamaster.
Thanks for taking the time to help.
blufc3s is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome