95 4l60e - LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums

Welcome to LS1LT1.com/LS3forums.com - please click here to register...

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 01-16-2013, 08:43 AM Thread Starter
Regular Member
 
Join Date: Jul 2009
Posts: 116
 
95 4l60e

Looking for a 95 4l60e for my z28. Needs to be in good working condition. Located in or near PA.
96TA327 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 01-21-2013, 11:36 AM Thread Starter
Regular Member
 
Join Date: Jul 2009
Posts: 116
 
Anyone with a trans leave me know. doesnt have to be in pa
96TA327 is offline  
post #3 of 8 (permalink) Old 01-23-2013, 07:15 PM
Regular Member
 
_Donovan_'s Avatar
 
Join Date: Apr 2011
Location: PA/MD
Posts: 306
 
Hello, I saw your ad on Craigslist and emailed you. Hopefully we can work out something or that you found what you need. BTW, I also have a B&M Hammer shifter for the trans as well.
_Donovan_ is offline  
post #4 of 8 (permalink) Old 01-25-2013, 11:35 AM Thread Starter
Regular Member
 
Join Date: Jul 2009
Posts: 116
 
94 wont work in my 95. 95 has to use the same yr
96TA327 is offline  
post #5 of 8 (permalink) Old 01-25-2013, 03:40 PM
Regular Member
 
_Donovan_'s Avatar
 
Join Date: Apr 2011
Location: PA/MD
Posts: 306
 
Interesting, didn't know that those transmissions where so different. OK, thanks and good luck.
_Donovan_ is offline  
post #6 of 8 (permalink) Old 01-25-2013, 09:07 PM
Regular Member
 
Join Date: Nov 2012
Location: fayetteville, nc
Posts: 137
 
97 trans

I'm lookin to sell my 4l60e out of my 97 formula. 300 bucks and it's yours. It has 103k on it and it shifts without any issues.
blackbird97 is offline  
post #7 of 8 (permalink) Old 01-26-2013, 06:51 AM Thread Starter
Regular Member
 
Join Date: Jul 2009
Posts: 116
 
if i could use it i would be interested but the only year trans that will work in a 95 is a 95.
96TA327 is offline  
post #8 of 8 (permalink) Old 01-27-2013, 03:09 PM Thread Starter
Regular Member
 
Join Date: Jul 2009
Posts: 116
 
anyone?
96TA327 is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome