LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums - View Profile: rice_eater

Welcome to LS1LT1.com/LS3forums.com - please click here to register...

 

rice_eater rice_eater is offline

Regular Member

  Visitor Messages

Showing Visitor Messages 1 to 1 of 1
  1. empt1y
    07-22-2010 10:11 PM - permalink
    empt1y
    hey how you doing i'm looking for some help. i cant get my car to start when i bought it it was slightly running it didn't have the cooling system in so i couldn't run it. a few days later the vehicale would not start so i went to work on it. fuel filter spark plugs (wires were good) ignition coil ignition control modual entire opti spark switch out ( distributor and cap & rotor) thermastat water pump replaced wiring harness with decent engine wire harness. she continusly cranks but wont turn over and it backfires a bit. the fuel reaches the rail battery is charged theres a quater tank of fuel in the tank. im not getting any code readouts. any suggestion would help thanks.

  About Me

  • About rice_eater
    Location
    Missouri
    Car Year/Make/Model/
    93 Firebird Formula
  • Signature
    93 Firebird Formula: SLP CAI, TrickFlow elbow, Pacesetter LTs, ORY pipe with one Dynomax bullet dumped before the axle, Motive 3.73s, UMI LCAs & Panhard bard, UMI SFCs, BMR TA, SLP fan switch, Big & little summit star wheels w/ Et streets.. more to come

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 11-01-2009 11:13 PM
  • Join Date: 10-24-2008
  • Referrals: 0

  Friends

Showing Friends 1 to 1 of 1
  • R3DLT1
    • R3DLT1 is offline

  Mentions

No results to display...

  Quotes

No results to display...
 
For the best viewing experience please update your browser to Google Chrome