LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums - View Profile: cocobolo95

Welcome to - please click here to register...


cocobolo95 cocobolo95 is offline

Global Moderator

  Visitor Messages

Showing Visitor Messages 1 to 10 of 37
  1. Workman
    08-25-2016 12:23 AM - permalink
    Hey coco it's me Workman ! I'm having a hard time resetting my password , I didn't get an email or anything about the new switch or what ever it was .
    My Email is
    Help please !!
  2. cocobolo95
    08-27-2015 05:08 PM - permalink
    Go to in component view section it shows egr components. As long as you keep all components and hook ups, egr will work. That includes the one pipe that goes from exhaust manifold to back of intake manifold.

    And since your a member, you can use the regular private message. Unless there's a minimum post count to use it that I'm not aware of.
  3. bookoo91
    08-27-2015 01:42 PM - permalink
    can my egr work properly without my smog aip pump set up because I deleted my smog but I want to keep my egr
  4. cocobolo95
    08-19-2015 06:41 AM - permalink
    Reasons to change fuel pressure regulator. (1) pressure is low but rises to about 43 psi when regulator vacuum hosed removed & plugged. (2) pressure drops rapidly when you shut car off. And you have eliminated fuel pump, lines, leaking fuel injectors as the problem. (3) you remove vacuum hose from regulator and gas pours out, or you smell gas in vacuum line.

    And you can post in the member private message, as you are a member.
  5. DirtyBird94
    08-18-2015 08:43 PM - permalink
    hey cocobolo. should I replace my fuel press. reg. I'm getting aprox. 39-42 psi. kinda varies. on 94 lt1, just installed the bosch 3 24lbs injectors too. thanks
  6. cocobolo95
    09-01-2014 07:04 PM - permalink
    To ililt1 if your a registered member you can use regular private messages.

    If your laptop went into sleep mode while programing you could have damaged your pcm. So even though lt1's rarely have pcm problems, you could have that.

    Low resolution wire is red/black and high res wire is purple/white. If your scope is a dual trace scope you can do both signals at once. If you have an old single channel scope like I have, you will have to do one signal at a time.

    With engine cranking and scope leads hooked up, you will be able to see low & high res signals as opti sends them out.
  7. jljLT1
    09-01-2014 05:50 PM - permalink
    Another side note is two things. I did have a reflash problem when programming my laptop went into sleep mode-low battery. I reflashed it again and it seemed to work properly. Second during the no start-no codes I did test the B terminal from the ICM to the PCM and it was giving the AC signal-about 1.8V-if these where any help-always thing of other things after the fact-Thanks.
  8. jljLT1
    09-01-2014 05:11 PM - permalink
    Another Member told me you might be able to help me with my 94 TA. Just completed an overhaul and tune etc. Had to have it towed home last night. No spark,no codes etc. Until I checked this morning with my laptop KOEO, I got 36,41 & 42. Inspected coil & ICM plus harness-was good. Ran it for awhile and it just cut out no codes today. Has brand new reman Delco Opti installed. Last MSD opti did not last a year before optical codes came up. One thing I did notice when it was running last night with scanner on it was the spark retard was jumping around from it usual 31 down to 21 then back up. So I don't know if I have a PCM issue, harness issue or another opti. It did happen when hot but checked for spark on the side of the road and there was none-injector pulse could not check. So if its the opti what would be taking them out-this one has 600km on it. The other member said you could tell me how to scope the high & low res signal to the PCM-let me know. Thanks A lot.
  9. twd420
    08-11-2014 09:01 AM - permalink
    my email is
  10. Prince
    07-15-2014 11:30 PM - permalink
    If you could give me an email

  About Me

  • About cocobolo95
    Fruitland Park,Florida
    Car Year/Make/Model/
    95 Pontiac Firebird Transam


Total Posts
Visitor Messages
General Information
  • Last Activity: Today 06:51 AM
  • Join Date: 09-22-2008
  • Referrals: 0


Showing Friends 1 to 10 of 22
  • aaront810
    • aaront810 is offline
  • adperfo
    • adperfo is offline
  • blackbird97
    • blackbird97 is offline
  • bookoo91
    • bookoo91 is offline
  • Chevelle70ss
    • Chevelle70ss is offline
  • Co-z28
    • Co-z28 is offline
  • disturbedta2
    • disturbedta2 is offline
  • E.E.Lawson
    • E.E.Lawson is offline
  • Fish383
    • Fish383 is offline
  • Flbandit98
    • Flbandit98 is offline


No results to display...


09:36 PM - shoebox quoted cocobolo95 in post L99 4.3 to LT1 swap issues..
If you would pm me with your e-...
10:09 PM - Tinman59 quoted cocobolo95 in post Compatability
Does the 77 el camino use coil ...
04:33 PM - elisowski quoted cocobolo95 in post Climbing AFRs
If you think fuel pump is falli...
01:35 PM - Markemery quoted cocobolo95 in post Stainless braided brake lines
Unless you like the look, these...
08:11 PM - Stormyweather quoted cocobolo95 in post All of a sudden runing rich and now if you clear it up blue ish smoke
There are several things that c...
08:01 PM - Steve's_94_Z28 quoted cocobolo95 in post Just need some input please!
Valves not sealing correctly wi...
03:23 PM - antonioe202 quoted cocobolo95 in post Corvette suddenly died and now no spark
Not familiar with corvette code...
07:17 PM - Steve's_94_Z28 quoted cocobolo95 in post Really Need Some Help With Rockers
Did you check the valve guide s...
06:55 PM - Steve's_94_Z28 quoted cocobolo95 in post Really Need Some Help With Rockers
SA rocker arms do not use guide...
11:43 PM - VeTTeMaNC486 quoted cocobolo95 in post 94 LT1 wont start. HELP!
The coil on my 95 is the origin...
01:48 PM - VeTTeMaNC486 quoted cocobolo95 in post 94 LT1 wont start. HELP!
Sounds like a cap & rotor or pl...
09:26 AM - VeTTeMaNC486 quoted cocobolo95 in post 94 LT1 wont start. HELP!
If you have a good strong spark...
10:06 AM - BALLSS quoted cocobolo95 in post high fuel pressure
BallSS, you misunderstood. The ...
05:24 PM - 99Pewterz286Rag quoted cocobolo95 in post TA Rear bumoer, hatch, doors.. etc
Where are you located at? That ...
08:31 PM - Juan Perez quoted cocobolo95 in post LT1 Swap issues
If your o2 readings are staying...
05:56 AM - 95Z28SixSpeed quoted cocobolo95 in post AC issue
I don't think that ac control u...
04:21 PM - 95Z28SixSpeed quoted cocobolo95 in post AC issue
Since you jumped the points of ...
12:30 PM - Administrator quoted cocobolo95 in post Attention - Upcoming Password Changes
Still want to know if you will ...
03:14 AM - 95Z28SixSpeed quoted cocobolo95 in post AC issue
[QUOTE=cocobolo95;954689]Yes, there is...
12:48 PM - Dynamic396 quoted cocobolo95 in post tick tick tick
So, what do you consider to be ...
For the best viewing experience please update your browser to Google Chrome