LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums - View Profile: cocobolo95

Welcome to LS1LT1.com/LS3forums.com - please click here to register...

 

cocobolo95 cocobolo95 is offline

Global Moderator

  Visitor Messages

Showing Visitor Messages 1 to 10 of 37
  1. Workman
    08-25-2016 12:23 AM - permalink
    Workman
    Hey coco it's me Workman ! I'm having a hard time resetting my password , I didn't get an email or anything about the new switch or what ever it was .
    My Email is Workmanbrandon63@yahoo.com
    Help please !!
  2. cocobolo95
    08-27-2015 05:08 PM - permalink
    cocobolo95
    Go to shbox.com in component view section it shows egr components. As long as you keep all components and hook ups, egr will work. That includes the one pipe that goes from exhaust manifold to back of intake manifold.

    And since your a member, you can use the regular private message. Unless there's a minimum post count to use it that I'm not aware of.
  3. bookoo91
    08-27-2015 01:42 PM - permalink
    bookoo91
    can my egr work properly without my smog aip pump set up because I deleted my smog but I want to keep my egr
  4. cocobolo95
    08-19-2015 06:41 AM - permalink
    cocobolo95
    Reasons to change fuel pressure regulator. (1) pressure is low but rises to about 43 psi when regulator vacuum hosed removed & plugged. (2) pressure drops rapidly when you shut car off. And you have eliminated fuel pump, lines, leaking fuel injectors as the problem. (3) you remove vacuum hose from regulator and gas pours out, or you smell gas in vacuum line.

    And you can post in the member private message, as you are a member.
  5. DirtyBird94
    08-18-2015 08:43 PM - permalink
    DirtyBird94
    hey cocobolo. should I replace my fuel press. reg. I'm getting aprox. 39-42 psi. kinda varies. on 94 lt1, just installed the bosch 3 24lbs injectors too. thanks
  6. cocobolo95
    09-01-2014 07:04 PM - permalink
    cocobolo95
    To ililt1 if your a registered member you can use regular private messages.

    If your laptop went into sleep mode while programing you could have damaged your pcm. So even though lt1's rarely have pcm problems, you could have that.

    Low resolution wire is red/black and high res wire is purple/white. If your scope is a dual trace scope you can do both signals at once. If you have an old single channel scope like I have, you will have to do one signal at a time.

    With engine cranking and scope leads hooked up, you will be able to see low & high res signals as opti sends them out.
  7. jljLT1
    09-01-2014 05:50 PM - permalink
    jljLT1
    Another side note is two things. I did have a reflash problem when programming my laptop went into sleep mode-low battery. I reflashed it again and it seemed to work properly. Second during the no start-no codes I did test the B terminal from the ICM to the PCM and it was giving the AC signal-about 1.8V-if these where any help-always thing of other things after the fact-Thanks.
  8. jljLT1
    09-01-2014 05:11 PM - permalink
    jljLT1
    Another Member told me you might be able to help me with my 94 TA. Just completed an overhaul and tune etc. Had to have it towed home last night. No spark,no codes etc. Until I checked this morning with my laptop KOEO, I got 36,41 & 42. Inspected coil & ICM plus harness-was good. Ran it for awhile and it just cut out no codes today. Has brand new reman Delco Opti installed. Last MSD opti did not last a year before optical codes came up. One thing I did notice when it was running last night with scanner on it was the spark retard was jumping around from it usual 31 down to 21 then back up. So I don't know if I have a PCM issue, harness issue or another opti. It did happen when hot but checked for spark on the side of the road and there was none-injector pulse could not check. So if its the opti what would be taking them out-this one has 600km on it. The other member said you could tell me how to scope the high & low res signal to the PCM-let me know. Thanks A lot.
    Jeff.
  9. twd420
    08-11-2014 09:01 AM - permalink
    twd420
    my email is td42088@gmail.com
  10. Prince
    07-15-2014 11:30 PM - permalink
    Prince
    If you could give me an email prince3sandoval@gmail.com

  About Me

  • About cocobolo95
    Location
    Fruitland Park,Florida
    Occupation
    Luthier
    Car Year/Make/Model/
    95 Pontiac Firebird Transam

  Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Today 09:12 AM
  • Join Date: 09-22-2008
  • Referrals: 0

  Friends

Showing Friends 1 to 10 of 22
  • aaront810
    • aaront810 is offline
  • adperfo
    • adperfo is offline
  • blackbird97
    • blackbird97 is offline
  • bookoo91
    • bookoo91 is offline
  • Chevelle70ss
    • Chevelle70ss is offline
  • Co-z28
    • Co-z28 is offline
  • disturbedta2
    • disturbedta2 is offline
  • E.E.Lawson
    • E.E.Lawson is offline
  • Fish383
    • Fish383 is offline
  • Flbandit98
    • Flbandit98 is offline

  Mentions

No results to display...

  Quotes

06-18-2017
03:35 PM - Novo quoted cocobolo95 in post Replacing a water pump on LT1
While changing the wp, remove t...
06-06-2017
10:48 AM - Novo quoted cocobolo95 in post Replacing a water pump on LT1
Thank you very much! Whi...
06-03-2017
12:17 PM - Nic Vega quoted cocobolo95 in post I Want to put 2 piston front calipers on my 1997 Firebird TA
Your on the right track now. Th...
06-02-2017
06:36 PM - Black Bullit quoted cocobolo95 in post ac compressor not kicking on
If when compressor was running,...
06-01-2017
07:25 AM - Zyzz quoted cocobolo95 in post 1993 LT1 Fuel Rail Removal
... Index of /pics Cocobolo95 - I really appreciat...
05-06-2017
05:57 PM - Black Bullit quoted cocobolo95 in post Brake system and "Brake" light.
First, go to the following link...
04-28-2017
08:17 AM - conncr80 quoted cocobolo95 in post T56 to 4l60e swap
The wildcard here is the 97 4l6...
04-27-2017
08:15 AM - mschmidt33 quoted cocobolo95 in post HELP! 94Z Lack of low end torque, hesitation, stumbling!
Scan9495 will log data to a fil...
04-20-2017
04:32 PM - beaver50 quoted cocobolo95 in post Pulse board
Delay system is built into wipe...
04-12-2017
11:48 AM - Karl Nancy Koenig quoted cocobolo95 in post HELP! 94Z Lack of low end torque, hesitation, stumbling!
Code scan & data scan will catc...
03-20-2017
09:23 PM - ak422 quoted cocobolo95 in post No Spark After Smoke From Solenoid (Pic Inside)
That thing is definitely a Ford...
03-02-2017
09:33 AM - FastLT1 quoted cocobolo95 in post Loss of Power and Knock in Datalog-Misfires?
Send me a pm with your e-mail a...
02-06-2017
02:03 PM - hrcslam quoted cocobolo95 in post If you own an OBD1 LT1, you should have a data logger. Here's how....
This is just a basic explanatio...
01-17-2017
09:23 PM - BrookeAnne quoted cocobolo95 in post Timing chain position
Because your 95 has a type 2 op...
12-15-2016
01:59 PM - beaver50 quoted cocobolo95 in post LT1 carb swap parts
Do a google search using "carb...
12-13-2016
09:10 PM - Jeremy Moen quoted cocobolo95 in post 93 LT1 valve groove question - double groove and seals etc
For your answers, you should ch...
12-04-2016
06:00 PM - kwacasey quoted cocobolo95 in post 93 ECM trouble
On the high res signal, you nee...
07:34 AM - AtlantaDan quoted cocobolo95 in post Emissions testing standards drop each year
The government can not make a 1...
11-24-2016
09:22 AM - wesser quoted cocobolo95 in post Noisy sound coming from engine bay, please help?
To get a large size file like y...
11-03-2016
02:50 PM - cwoody08 quoted cocobolo95 in post LT1 Rebuild Help
The big black melted thing on t...
 
For the best viewing experience please update your browser to Google Chrome