Symptoms of a bad fuel pump? - LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums

Welcome to LS1LT1.com/LS3forums.com - please click here to register...

LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums
Presented by:

New User? Register
LS1 Forums Register Photo Gallery Tech/FAQ Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance
Premium Membership Videos Perf Tools Mobile/iPhone Link to Us! Social Groups Follow LS1LT1 on Twitter


Go Back   LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums > Engine Tech > LT1 | LT4 | L99 Engine Tech

LS1LT1.com is the premier Pontiac Forum on the internet. Registered Users do not see the above ads.
Reply
 
Share LinkBack Thread Tools
Old 05-02-2008, 09:24 AM   #1
Regular Member
 
JesusKnievel's Avatar
 
Join Date: Jul 2007
Location: St Peters MO
Posts: 31
JesusKnievel user's tech expertise is unknown at this point
Default Symptoms of a bad fuel pump?

  • i have a 1994 A4 z28 and i took my car to the dyno about a week ago and they couldnt get it over 4500RPM on it and it only dynoed at 217 rwhp (the car ran mid 13's back in november and nothing has changed) which didnt make sense....seemed to be cutting out real bad and i just replaced my opti and plugs about 5000 miles ago..the car seems to bog down real bad too when i first start it up and sounds like its poping and missing untill it shifts
ive made sure the cats arnt clogged, ive replaced the fuel filter and ive ran my OBD1 scanner and i keep getting a "Fuel lean malfunction" reading

heres a vid of how the car runs when its first started up


http://s34.photobucket.com/albums/d1...t=100_2220.flv


could it be my pump? i hooked up a pressure tester and im getting around 20psi and less when i drive the car

help!
JesusKnievel is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 05-02-2008, 10:29 AM   #2
Regular Member
 
DJ_Kovacs's Avatar
 
Join Date: Jun 2006
Location: Winnipeg Manitoba,
Posts: 318
DJ_Kovacs Apprentice Level Tech III
Default

20 PSI is awfully low, should be more then double that.
check your fuel pressure regulator, if its ok, then it sure seems like your fuel pump crapped the bed.
DJ_Kovacs is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 05-02-2008, 11:41 AM   #3
Regular Member
 
Join Date: Apr 2008
Posts: 192
syntax user's tech expertise is unknown at this point
Default

Quote:
Originally Posted by JesusKnievel View Post
  • the car seems to bog down real bad too when i first start it up and sounds like its poping and missing untill it shifts
My old firebird did exactly the same thing! It would also feel like a misfire when the car when into overdrive. I changed the fuel pump and it fixed all my problems, like he said also check the regulator and the filter. Also if you get a pump from autozone or anyplace, TEST it before you put it in! if you do it right and drop the tank you will be VERY pissed when you strap the tank back in a try to fire her up and you get no fuel. I had to tank my back and get a 2nd...I hate autozone....
__________________
1993 L32 v6 192,000 - GONE!
1996 LT1 v8 60,000 SLP ram air, !air, !egr, !evap, cc503, 1.6rr, pacesetter LT w/ORY, flow master 80, PerformaBuilt lvl 2, 3200 stall, 32# Red tops, Tune by Soloman
1997 LA1 v6 Venture Van!
syntax is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 05-02-2008, 01:18 PM   #4
Regular Member
 
JesusKnievel's Avatar
 
Join Date: Jul 2007
Location: St Peters MO
Posts: 31
JesusKnievel user's tech expertise is unknown at this point
Default

well im doing the old "hack the SH*T out of the trunk" square cut thing
JesusKnievel is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 05-02-2008, 02:39 PM   #5
Regular Member
 
Join Date: Oct 2007
Location: Orange County, CA
Posts: 592
ss.slp.ls1 user's tech expertise is unknown at this point
Send a message via AIM to ss.slp.ls1
Default

When my pump went bad, the symptom was a high-end stumble around 5000rpm. I hooked up a gauge and got 40ish at prime and idle but the pressure would drop to ~20 close to readline. Replaced the pump, and pressure was good to go again. I also did the trap door method.
__________________
"When you are knowledgeable about all aspects of your rebuilding project, it will likely succeed with flying colors."
"If you don't know that it's right, presume it isn't."

1999 Chevrolet Camaro SS, M6, K&N FIPK CAI, Mangaflow Cat-back
1997 Chevrolet Camaro SS, M6, Flowmaster Cat-back
Project: LQ4 build-up in progress
ss.slp.ls1 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 05-03-2008, 06:49 PM   #6
Regular Member
 
sz28's Avatar
 
Join Date: Nov 2007
Location: AZ
Posts: 188
sz28 Apprentice Level Tech I
Default

20psi ouch. That sounds like the pump, my car did the same thing it could only build about 24psi. I got a racetronix kit, and installed it using the trap door, solved the pressure issue. The trap door is the way to go, only a couple minutes of cutting. Good luck, hope it fixes your pressure!
sz28 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 05-05-2008, 04:01 AM   #7
Regular Member
 
mrcadillac's Avatar
 
Join Date: Aug 2006
Location: Benton Harbor, MI
Posts: 895
My Facebook
mrcadillac Apprentice Level Tech III
Default

had this issue with both my roadmasters. the first one, I drove home 300 miles like that... it was a pain on the highway! It had a mean miss, and back fire. I swapped a bunch of parts before I put a fuel PSI gauge on it, and saw 20psi. car was much quicker after that.

2nd car, it ran really really slow at the dragstrip, stumbled off idle, and had good pressure(43) at idle. it just felt slow to me. replaced the fuel filter, and it gained 60hp. then a week later it died at the gas station, right after I put a full tank in. I got to a parking spot, and then it wouldn't start...

the trap door method scares me. I don't need a another exposed area to allow rust. Maybe dropping the tank of a B-body is that much easier?
__________________
~Cory Magner "My name is Cory, and I'm an addict."


95 DCM Buick RMS 14.21 at 91.79 "Jesus" Motor Swap at 85k
95 DCM Buick RMS 13.52 at 99.33 Buffmans Car Cracked Piston at 180k

RAISS, Tri-Y's, Pypes X pipe, Spintech Prostreets, 3000 Edge, 3.73's, Eaton Posi, and the rest of the Bolt-ons.
Coming soon! 845 cammed 96 9C1 engine.

And 7 other LT1 B-body's... Is there Rehab for this Sh*t?

mrcadillac is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 05-07-2008, 06:27 PM   #8
Regular Member
 
JesusKnievel's Avatar
 
Join Date: Jul 2007
Location: St Peters MO
Posts: 31
JesusKnievel user's tech expertise is unknown at this point
Default

whats the probability of it being the fuel pump over the regulator? im buying a used one tonight out of a 95 z28 with 30K miles on it for 20$
JesusKnievel is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 05-07-2008, 06:39 PM   #9
Regular Member
 
LOW-LIFE's Avatar
 
Join Date: May 2008
Location: Ft. Worthless, TX
Posts: 178
My Facebook
LOW-LIFE user's tech expertise is unknown at this point
Default

regulators dont go bad very often, fuel pumps seem to be common on these cars. Mine has 91k and i just replaced the fuel pump.
trap door method style and was done in under 2 hours taking my sweet time.
__________________
95 Trans Am A4, leather, T-Tops, flowmaster, & !Cats
[SIGPIC][/SIGPIC]
84 FJ60 Toyota Land Cruiser, Lifted, Locked, and Wheeled.ROTW
93 Toyota Camry LE
LOW-LIFE is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 05-07-2008, 06:40 PM   #10
Regular Member
 
DJ_Kovacs's Avatar
 
Join Date: Jun 2006
Location: Winnipeg Manitoba,
Posts: 318
DJ_Kovacs Apprentice Level Tech III
Default

Quote:
Originally Posted by JesusKnievel View Post
whats the probability of it being the fuel pump over the regulator? im buying a used one tonight out of a 95 z28 with 30K miles on it for 20$
More then likely the fuel pump at that low of a pressure. Although you can sometimes save money with used, I dont think this is one of those places you want to cheap out. Lot of work if the pump only lasts a little while again. Its like buying used underwear, you just dont
DJ_Kovacs is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 05-07-2008, 08:39 PM   #11
Regular Member
 
JesusKnievel's Avatar
 
Join Date: Jul 2007
Location: St Peters MO
Posts: 31
JesusKnievel user's tech expertise is unknown at this point
Default

well i checked again and my pressure was 19 at idle and 11 at around 5K..

hoping to swap the pump out tomorrow so i can run this b**ch Friday night
JesusKnievel is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 05-07-2008, 10:37 PM   #12
Regular Member
 
LOW-LIFE's Avatar
 
Join Date: May 2008
Location: Ft. Worthless, TX
Posts: 178
My Facebook
LOW-LIFE user's tech expertise is unknown at this point
Default

Quote:
Originally Posted by DJ_Kovacs View Post
More then likely the fuel pump at that low of a pressure. Although you can sometimes save money with used, I dont think this is one of those places you want to cheap out. Lot of work if the pump only lasts a little while again. Its like buying used underwear, you just dont
u dont use hand me down undies?
__________________
95 Trans Am A4, leather, T-Tops, flowmaster, & !Cats
[SIGPIC][/SIGPIC]
84 FJ60 Toyota Land Cruiser, Lifted, Locked, and Wheeled.ROTW
93 Toyota Camry LE
LOW-LIFE is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 05-08-2008, 09:28 AM   #13
Regular Member
 
DJ_Kovacs's Avatar
 
Join Date: Jun 2006
Location: Winnipeg Manitoba,
Posts: 318
DJ_Kovacs Apprentice Level Tech III
Default

Quote:
Originally Posted by LOW-LIFE View Post
u dont use hand me down undies?
Hand me downs and buying used undies are two different things
DJ_Kovacs is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recommended
Find technical articles on a Chevy Corvette, including tips and tricks on a Chevy Camaro and expert advice for Pontiac Firebird, along with reviews on the Cadillac CTS.
» Auto Insurance
» Sponsors
Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:52 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.5.2
Copyright © 2005 - 2011 by LS1LT1.com

Our Friends:


Illegal Street Racing | Super Cars | LT1 Tech Articles