oil pressure prob? - LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums

Welcome to LS1LT1.com/LS3forums.com - please click here to register...

LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums
Presented by:

New User? Register
LS1 Forums Register Photo Gallery Tech/FAQ Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance
Premium Membership Videos Perf Tools Mobile/iPhone Link to Us! Social Groups Follow LS1LT1 on Twitter


Go Back   LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums > Engine Tech > LT1 | LT4 | L99 Engine Tech

LS1LT1.com is the premier Pontiac Forum on the internet. Registered Users do not see the above ads.
Reply
 
Share LinkBack Thread Tools
Old 02-08-2008, 02:12 PM   #1
Regular Member
 
afroman794's Avatar
 
Join Date: Dec 2007
Location: orlando
Posts: 206
My Facebook
afroman794 user's tech expertise is unknown at this point
Default oil pressure prob?

95z. 136k mi. auto
im driving to the dr. and notice my check gauges light is on and my oil pressure is fluctuating from the red line to just above it. now ive never had any problems w/ oil pressure before. but after the dr. it was fine.

it only would drop at stop lights. so i put it in neutral and kept it at like ~900rpms so it would keep pressure. now i dont beat on it so i dont think its a spun bearing, the engine isnt making any noises it shudnt be making.
and when i got home i checked my oil level thinking maybe i had a leak develop and my oil level is fine, but there were a few little air bubbles on the dip stick.

is this my sump pump going or do you think its something more serious??
thank you for any and all input
__________________

sex should be just like a honda, slow, obscene, and loud enough for the neighbors to hear
Quote:
Originally Posted by ShowNoMercy View Post
Cause the LT1 is superior to the LS1? Seems simple to me.
afroman794 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 02-08-2008, 04:39 PM   #2
CKJ
Guest
 
Posts: n/a
Default

Define "it only would drop at stop lights" Is that in the process of putting on brakes or, only at a low idle in gear. I've heard that if your oil pressure dropped that low while applying brakes then your pickup tube has fallen off.
 
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 02-08-2008, 04:44 PM   #3
Regular Member
 
afroman794's Avatar
 
Join Date: Dec 2007
Location: orlando
Posts: 206
My Facebook
afroman794 user's tech expertise is unknown at this point
Default

no i can hit the brakes while driving its only at idle it drops. after i saw it happen twice i started putting it in neutral and holding the gas at 1k rpm and it was fine. but if i let the engine idle it would flutter around 1-5psi

im hoping the pump is just worn out and not something more serious
__________________

sex should be just like a honda, slow, obscene, and loud enough for the neighbors to hear
Quote:
Originally Posted by ShowNoMercy View Post
Cause the LT1 is superior to the LS1? Seems simple to me.
afroman794 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 02-08-2008, 04:47 PM   #4
Regular Member
 
andrew ws6's Avatar
 
Join Date: Nov 2007
Location: montgomery alabama
Posts: 289
andrew ws6 user's tech expertise is unknown at this point
Default

I had a oil pump pickup tube come off of my Monte SS and it had oil pressure at low rpms and barely any at cruise rpm but i heard it when it came off the tube and the crank went halh a round and the crank won but also spun a bearing in about a 3 mile ride back home. I would put a manual gauge on it and check it that way first.
__________________
96 T/A 355,m6,cc503,pacesetter lts,52mm tb,1.6rr trifecta tune,!cats,!air,!egr,3.73's

87 Monte Carlo SS LT1 swap in progress
andrew ws6 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 02-08-2008, 04:51 PM   #5
Regular Member
 
andrew ws6's Avatar
 
Join Date: Nov 2007
Location: montgomery alabama
Posts: 289
andrew ws6 user's tech expertise is unknown at this point
Default

Also check your oil filter, afriend of mine had the inside of one collapse on a pick-up and do the about the same thing.
__________________
96 T/A 355,m6,cc503,pacesetter lts,52mm tb,1.6rr trifecta tune,!cats,!air,!egr,3.73's

87 Monte Carlo SS LT1 swap in progress
andrew ws6 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 02-08-2008, 06:23 PM   #6
Regular Member
 
afroman794's Avatar
 
Join Date: Dec 2007
Location: orlando
Posts: 206
My Facebook
afroman794 user's tech expertise is unknown at this point
Default

thanks ill take a look at it tomorrow morning
__________________

sex should be just like a honda, slow, obscene, and loud enough for the neighbors to hear
Quote:
Originally Posted by ShowNoMercy View Post
Cause the LT1 is superior to the LS1? Seems simple to me.
afroman794 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 02-10-2008, 05:38 PM   #7
Regular Member
 
Join Date: Feb 2007
Posts: 66
Garrett TX LT1 Apprentice Level Tech III
Default

Replace the oil pressure sending unit?
Garrett TX LT1 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 02-10-2008, 05:47 PM   #8
Regular Member
 
afroman794's Avatar
 
Join Date: Dec 2007
Location: orlando
Posts: 206
My Facebook
afroman794 user's tech expertise is unknown at this point
Default

if the new pump doesnt solve the prob ill try that
__________________

sex should be just like a honda, slow, obscene, and loud enough for the neighbors to hear
Quote:
Originally Posted by ShowNoMercy View Post
Cause the LT1 is superior to the LS1? Seems simple to me.
afroman794 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 02-10-2008, 05:55 PM   #9
Regular Member
 
mtperformance's Avatar
 
Join Date: May 2007
Location: wisconsin
Posts: 1,563
mtperformance Apprentice Level Tech I
Default

I am willing to bet you got a bearing going out in your lower end ,if you have metal shavings in your oil when you do the pump then you know you have a project ahead off you.
__________________
mtperformance is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 02-10-2008, 05:59 PM   #10
Regular Member
 
afroman794's Avatar
 
Join Date: Dec 2007
Location: orlando
Posts: 206
My Facebook
afroman794 user's tech expertise is unknown at this point
Default

yeah ive got it parked until i get a chance to check it out.

im preying its just the pump



and just curious what makes you think its a bearing instead of just a pump?
__________________

sex should be just like a honda, slow, obscene, and loud enough for the neighbors to hear
Quote:
Originally Posted by ShowNoMercy View Post
Cause the LT1 is superior to the LS1? Seems simple to me.
afroman794 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 02-10-2008, 06:00 PM   #11
Administrator
 
03slowZ06's Avatar
 
Join Date: Jul 2006
Location: Jacksonville
Posts: 7,520
03slowZ06 Apprentice Level Tech III
Send a message via Yahoo to 03slowZ06
Default

Quote:
Originally Posted by mtperformance View Post
I am willing to bet you got a bearing going out in your lower end ,if you have metal shavings in your oil when you do the pump then you know you have a project ahead off you.
This is not always true. When I ported my intake I thought I cleaned up really well. How ever next oil change I had shiny oil. I was freaking out. Pressure was still good so I the oil and crossed my fingers. 1 year later still good to go.
__________________
03 Z06, LTs, A&A P1SC running 6psi, 550/471
Quote:
Originally Posted by 94FormulaBird View Post
drivers side is a dream....passenger side on the other hand...i lost 2 screwdrivevers and a socket when i chucked them in the woods

u can do it



I am permanently banned from all petting zoo's for getting to friendly
03slowZ06 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 02-10-2008, 07:16 PM   #12
Regular Member
 
mtperformance's Avatar
 
Join Date: May 2007
Location: wisconsin
Posts: 1,563
mtperformance Apprentice Level Tech I
Default

Quote:
Originally Posted by 96slow6 View Post
This is not always true. When I ported my intake I thought I cleaned up really well. How ever next oil change I had shiny oil. I was freaking out. Pressure was still good so I the oil and crossed my fingers. 1 year later still good to go.
That all ways seem to be the case after some porting or engine rebuild but if you are loosing oil pressure all of the sudden and you got the ultra cool glitter lube then usually that only means one thing . For afroman794 I hope I am way off ,but somebody had to bring it up.
__________________
mtperformance is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 02-11-2008, 07:53 AM   #13
Administrator
 
03slowZ06's Avatar
 
Join Date: Jul 2006
Location: Jacksonville
Posts: 7,520
03slowZ06 Apprentice Level Tech III
Send a message via Yahoo to 03slowZ06
Default

No you made a very valid point. He needs to do these checks and post up results.
__________________
03 Z06, LTs, A&A P1SC running 6psi, 550/471
Quote:
Originally Posted by 94FormulaBird View Post
drivers side is a dream....passenger side on the other hand...i lost 2 screwdrivevers and a socket when i chucked them in the woods

u can do it



I am permanently banned from all petting zoo's for getting to friendly
03slowZ06 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 02-11-2008, 11:37 AM   #14
Regular Member
 
lt1firem6's Avatar
 
Join Date: Jun 2006
Location: daytona beach, FL
Posts: 514
lt1firem6 Apprentice Level Tech III
Send a message via AIM to lt1firem6
Default

I hope you figure it out cause my girlfriends 89 ta is doing the same thing at cruise it will hold a good 30psi but as soon as you come to a dead stop it goes to zero pick up I am hoping
__________________
1996 T/A m6 under construction for ground up rebuild
1986 s-10 my daily driver,soon to be LT-1 powered (dead)
1998 s10 singlecab shortbed 4.3 auto,CAI,descreened maf,throttle restrictor delete,mobil 1 syn
lt1firem6 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 02-11-2008, 12:05 PM   #15
Regular Member
 
afroman794's Avatar
 
Join Date: Dec 2007
Location: orlando
Posts: 206
My Facebook
afroman794 user's tech expertise is unknown at this point
Default

yeah thursday is my day off so ill check it out then, and let everyone know.
__________________

sex should be just like a honda, slow, obscene, and loud enough for the neighbors to hear
Quote:
Originally Posted by ShowNoMercy View Post
Cause the LT1 is superior to the LS1? Seems simple to me.
afroman794 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recommended
Find technical articles on a Chevy Corvette, including tips and tricks on a Chevy Camaro and expert advice for Pontiac Firebird, along with reviews on the Cadillac CTS.
» Auto Insurance
» Sponsors
Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:56 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.5.2
Copyright © 2005 - 2011 by LS1LT1.com

Our Friends:


Illegal Street Racing | Super Cars | LT1 Tech Articles