Question throttle adjustment/ cruise controll help - LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums

Welcome to LS1LT1.com/LS3forums.com - please click here to register...

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 04-10-2017, 08:53 AM Thread Starter
Regular Member
 
97z28convt's Avatar
 
Join Date: Dec 2012
Location: milwaukee wi
Posts: 398
 
throttle adjustment/ cruise controll help

so.. I took my throttle body off to do some work and upon reinstalling it my car is now having an idle issue.. its not returning to base idle.. took the adjusters off both cables to attempt to fix it that way.. and even removed the cables from the cruise controll module. I have been able to confirm the problem lies with the cruise controll module that sits directly behind the battery.. Its just not returning are far back as it should and that is causing the throtttle to remain open.. I can push it back by hand, but then as soon as i hit the gas itll sit partway open again. is there any kind of reset procedure for this? or should i just replacece it ? pretty sure i have an extra one laying around.

thanks

97 z28 convt, 60k mi. TF heads, 1.6 rr, rods, lifters, comp cam, msd cap rotor coil, full exhaust, Cai, Pcm for less tune , 150 nitrous, no air or egr, tb bypass 3200 stall. 410s. 12.5 spinning on slicks.ugh..
1971 chevelle w ls1 & dakota digital dash, true duals w xpipe, 4whl disc,342s
05 corolla xrs.. one of 5000 made. 00z28convt.
98z28 hard top.. project waiting
89 mustang gt... i know i know..

sold-02 z28 m6, 68 continental sedan, 95TA, 86iroc, 88z28
97z28convt is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-21-2017, 07:58 AM Thread Starter
Regular Member
 
97z28convt's Avatar
 
Join Date: Dec 2012
Location: milwaukee wi
Posts: 398
 
well im a moron.. i swapped my 98 and 00 throttle bodies over winter trying to diagnose a different problem and didnt realize i forgot to swap them back... the 00 throttle body has a bigger "blade" that the cable runs on.. hence the 98 cable is too short.. and cannot be adjusted long enough.. swapped um back, adjusted the cables and im good to go..

97 z28 convt, 60k mi. TF heads, 1.6 rr, rods, lifters, comp cam, msd cap rotor coil, full exhaust, Cai, Pcm for less tune , 150 nitrous, no air or egr, tb bypass 3200 stall. 410s. 12.5 spinning on slicks.ugh..
1971 chevelle w ls1 & dakota digital dash, true duals w xpipe, 4whl disc,342s
05 corolla xrs.. one of 5000 made. 00z28convt.
98z28 hard top.. project waiting
89 mustang gt... i know i know..

sold-02 z28 m6, 68 continental sedan, 95TA, 86iroc, 88z28
97z28convt is offline  
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome