Help ASAP!!! Cars speedometer doesnot work and transmission has 1-3shift only - LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums

Welcome to LS1LT1.com/LS3forums.com - please click here to register...

LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums
Presented by:

New User? Register
LS1 Forums Register Photo Gallery Tech/FAQ Members List Calendar Auto Loans Search Today's Posts Mark Forums Read Auto EscrowInsurance
Premium Membership Videos Perf Tools Mobile/iPhone Link to Us! Social Groups Follow LS1LT1 on Twitter


Go Back   LS1LT1 Forum : LT1, LS1, Camaro, Firebird, Trans Am, Engine Tech Forums > Chassis & Powertrain Tech > Automatic Transmissions | Torque Converters

LS1LT1.com is the premier Pontiac Forum on the internet. Registered Users do not see the above ads.
Reply
 
Share LinkBack Thread Tools
Old 10-27-2009, 10:25 AM   #1
zsu
Regular Member
 
zsu's Avatar
 
Join Date: Jun 2009
Location: Worldwide
Posts: 81
zsu user's tech expertise is unknown at this point
Question Help ASAP!!! Cars speedometer doesnot work and transmission has 1-3shift only

HELP ASAP!!!!!!!

My cars speedometer doesnot work, and 1-3 gear shift only!
It happened after Car entered a big cavity at road..

Any ideas???
What should I do?

I have checked under my car there is no unplugged wire looking there..
zsu is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Old 10-27-2009, 10:26 AM   #2
Regular Member
 
mrbadlt1's Avatar
 
Join Date: Dec 2007
Location: Titusville, Florida
Posts: 4,254
My Facebook My Facebook
mrbadlt1 Apprentice Level Tech II
Default

govenor gear in the tail shaft maybe broke, what year?
__________________
Tyler's 1993 Chevrolet Camaro Z28

6LE Longtubes / LPM Heads / LE Cam / Vigilante 3200 / Shinholster 4L60 / GM 3.73's

mrbadlt1 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-27-2009, 10:35 AM   #3
zsu
Regular Member
 
zsu's Avatar
 
Join Date: Jun 2009
Location: Worldwide
Posts: 81
zsu user's tech expertise is unknown at this point
Default

Quote:
Originally Posted by 31camaro View Post
govenor gear in the tail shaft maybe broke, what year?
sorry for not writing year..

1995 stock transa am, auto trans...

Broken?
I donot know that part.. :/
Any link for picture of that part?
zsu is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-27-2009, 10:42 AM   #4
Regular Member
 
mrbadlt1's Avatar
 
Join Date: Dec 2007
Location: Titusville, Florida
Posts: 4,254
My Facebook My Facebook
mrbadlt1 Apprentice Level Tech II
Default

http://www.transmissionhead.com/index.9.jpg

this is it on the 4l60, not sure if its the same on the 4l60, its a plastic ggear in the tailshaft that controles the speedo and shifting of the trans, now that i think of it the 4l60e may not even have it, i would talk to 95z about this he knows the 4l60e's good.
__________________
Tyler's 1993 Chevrolet Camaro Z28

6LE Longtubes / LPM Heads / LE Cam / Vigilante 3200 / Shinholster 4L60 / GM 3.73's

mrbadlt1 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-27-2009, 10:47 AM   #5
zsu
Regular Member
 
zsu's Avatar
 
Join Date: Jun 2009
Location: Worldwide
Posts: 81
zsu user's tech expertise is unknown at this point
Default

Quote:
Originally Posted by 31camaro View Post
http://www.transmissionhead.com/index.9.jpg

this is it on the 4l60, not sure if its the same on the 4l60, its a plastic ggear in the tailshaft that controles the speedo and shifting of the trans, now that i think of it the 4l60e may not even have it, i would talk to 95z about this he knows the 4l60e's good.
Damn :/ I hope its a simple problem?? cuz Iam tired of problems with my car.....
I think that speedo sensor wire unplugged but it look its plugged..
Will that part could be broken by damage or by kickdown of gas?
zsu is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-27-2009, 10:48 AM   #6
Yo!
 
R3DLT1's Avatar
 
Join Date: Aug 2008
Location: Oklahoma Bartlesville
Posts: 8,166
My Facebook My Facebook
R3DLT1 Apprentice Level Tech III
Default

The 4l60E dont have that gear that i am aware of.
__________________
R3DLT1 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-27-2009, 10:49 AM   #7
Regular Member
 
chrys95's Avatar
 
Join Date: Mar 2009
Location: Phoenix AZ
Posts: 2,659
My Facebook
chrys95 Apprentice Level Tech I
Default

check the electrical connectors that go to your tranny. my 95 Z28 did the exact same thing, lost second, speedo stopped working. all because 2 wires were grounding out. smell your trans fluid. does it smell like burnt popcorn?
__________________
Chrys

96 Formula M6- Pacesetter LT's, ORY, Flowmaster exhaust, cc500, AIR/EGR!, 4.10's, Z06 wheels.

Quote:
Originally Posted by preston View Post
i crouched down and she laid down between my legs rolled over onto her back and just stared at me.
chrys95 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-27-2009, 10:53 AM   #8
zsu
Regular Member
 
zsu's Avatar
 
Join Date: Jun 2009
Location: Worldwide
Posts: 81
zsu user's tech expertise is unknown at this point
Default

Quote:
Originally Posted by chrys95 View Post
check the electrical connectors that go to your tranny. my 95 Z28 did the exact same thing, lost second, speedo stopped working. all because 2 wires were grounding out. smell your trans fluid. does it smell like burnt popcorn?

I hope that its electrical..
I think that my trans fluid doesnot smell burnt cuz there were no upnormal things of it..

The thing is Speedometer wont work, RPM works other things work too..
I have burnt 3rd gear before but there were nothing about speedometer..
zsu is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-27-2009, 11:39 AM   #9
Regular Member
 
chrys95's Avatar
 
Join Date: Mar 2009
Location: Phoenix AZ
Posts: 2,659
My Facebook
chrys95 Apprentice Level Tech I
Default

yeah, the plugs tell the trans when to shift and also have something to do with the speedo. mine lost second gear because of it, so if your second gear isnt working I would imagine its probably toasted...
__________________
Chrys

96 Formula M6- Pacesetter LT's, ORY, Flowmaster exhaust, cc500, AIR/EGR!, 4.10's, Z06 wheels.

Quote:
Originally Posted by preston View Post
i crouched down and she laid down between my legs rolled over onto her back and just stared at me.
chrys95 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-27-2009, 01:11 PM   #10
zsu
Regular Member
 
zsu's Avatar
 
Join Date: Jun 2009
Location: Worldwide
Posts: 81
zsu user's tech expertise is unknown at this point
Default

Quote:
Originally Posted by chrys95 View Post
yeah, the plugs tell the trans when to shift and also have something to do with the speedo. mine lost second gear because of it, so if your second gear isnt working I would imagine its probably toasted...
what you mean with toasted? is it look like electrical or mechanical damage?
zsu is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-27-2009, 01:12 PM   #11
zsu
Regular Member
 
zsu's Avatar
 
Join Date: Jun 2009
Location: Worldwide
Posts: 81
zsu user's tech expertise is unknown at this point
Default

And transmission expert said that tow the car do not drive it.. is it harmful for my car to drive slowly to car service? or I must towed my car by a truck? (its a bit difficult for me)

Last edited by zsu; 10-27-2009 at 01:21 PM.
zsu is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-27-2009, 01:22 PM   #12
Regular Member
 
chrys95's Avatar
 
Join Date: Mar 2009
Location: Phoenix AZ
Posts: 2,659
My Facebook
chrys95 Apprentice Level Tech I
Default

well the electrical problem may have caused second gear to go out, which means its time for a rebuild. in order to make sure the same thing doesnt happen again, you need to find out the cause. I wouldnt drive it if you can help it. I drove my car when 2nd went out but I had the trans completely rebuilt after I found and fixed the electrical problem.
__________________
Chrys

96 Formula M6- Pacesetter LT's, ORY, Flowmaster exhaust, cc500, AIR/EGR!, 4.10's, Z06 wheels.

Quote:
Originally Posted by preston View Post
i crouched down and she laid down between my legs rolled over onto her back and just stared at me.
chrys95 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-27-2009, 02:14 PM   #13
zsu
Regular Member
 
zsu's Avatar
 
Join Date: Jun 2009
Location: Worldwide
Posts: 81
zsu user's tech expertise is unknown at this point
Default

Quote:
Originally Posted by chrys95 View Post
well the electrical problem may have caused second gear to go out, which means its time for a rebuild. in order to make sure the same thing doesnt happen again, you need to find out the cause. I wouldnt drive it if you can help it. I drove my car when 2nd went out but I had the trans completely rebuilt after I found and fixed the electrical problem.
So you say doesnot take risk and give 50$ for towing?...


I had a close problem like that before.. Speedometer did not work and car had only 1-3rd shift.. After that I got to car service they said the speedsensor has unplugged, they plug it and it returned to normal..

Now Speedometer doesnot work but the cable is plugged..

I hit under of my car and that happens..
zsu is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-27-2009, 02:43 PM   #14
Regular Member
 
chrys95's Avatar
 
Join Date: Mar 2009
Location: Phoenix AZ
Posts: 2,659
My Facebook
chrys95 Apprentice Level Tech I
Default

its really you're decision. if you dont want to pya for a rebuild, i would pay the $50 and get it towed.
__________________
Chrys

96 Formula M6- Pacesetter LT's, ORY, Flowmaster exhaust, cc500, AIR/EGR!, 4.10's, Z06 wheels.

Quote:
Originally Posted by preston View Post
i crouched down and she laid down between my legs rolled over onto her back and just stared at me.
chrys95 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Old 10-27-2009, 03:31 PM   #15
zsu
Regular Member
 
zsu's Avatar
 
Join Date: Jun 2009
Location: Worldwide
Posts: 81
zsu user's tech expertise is unknown at this point
Default

Quote:
Originally Posted by chrys95 View Post
its really you're decision. if you dont want to pya for a rebuild, i would pay the $50 and get it towed.
yeah your are right may be my cars 2-4 band could be burn
zsu is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiTweet this Post!
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


» Recommended
Find technical articles on a Chevy Corvette, including tips and tricks on a Chevy Camaro and expert advice for Pontiac Firebird, along with reviews on the Cadillac CTS.
» Auto Insurance
» Sponsors
Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:17 AM.



Powered by vBulletin® Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.5.2
Copyright © 2005 - 2011 by LS1LT1.com

Our Friends:


Illegal Street Racing | Super Cars | LT1 Tech Articles